1
Apps for free that block some sites for my son's Tablet.view story

http://forums.androidcentral.com – I going to give my son a Tablet for Christmas this year. I had set him up as a other user as limited to what he could do on it. The sad part is that is will not allow him to use Hangouts or Google Plus. It is Mostly for hangout so he can talk with when his is at his mother's house. So I want to find something to block some sites and some apps but allow him to use the hangouts. (HowTos)

1
Finger hover and air gesturesview story

http://forums.androidcentral.com – Got them to work on the note 4 but there is severe screen lag. Anyone else found these settings and work around the lag? Nova launcher Add shortcut to screen Activities Settings Air view and air gestures Enable them all (6 total) (HowTos)

1
NASA: All About That Spaceview story

http://hardforum.com – Honestly, I don't really know what to think about this. :D (Hardware)

1
repeater or access pointview story

http://hardforum.com – My family has been complaining about the lack of network coverage upstairs and i need a recommendation on what to buy in order to gain additional coverage in my house. I currently use an ASUS RTAC66R and it won't penetrate the second floor as the connections goes in and out sometimes. I can barely stream any movies upstairs due to it. (Hardware)

1
[Newegg Blog] The World’s Most Powerful Computerview story

http://www.overclock.net –  "http://blog.newegg.com/chinas-tianhe-2-worlds-powerful-computer/ Cores:..." (Hardware)

1
[Q] Bought Gear S in Hong Kongview story

http://forum.xda-developers.com – Hi all, I bought a Gear S in Hong Kong last week. I am unable to load the Navigator app, and the existing map program called Amap does not seem to work, I can never get it to get a lock onto the GPS. Also, the Amap program is the only program that is completely in Chinese, the rest of the programs defaulted to English when I set up via my Note 4. So, is there another firmware I can flash with (HowTos)

1
How many ethernet cables should I use from one switch to another?view story

http://superuser.com – I've got a cable running from my server room to a room with a switch and 38 computers. My instructor says only one Ethernet cable from the server to the switch in the computer room should be good, but I thought that 2 or 4 would provide maximum bandwidth. Is there any actual advantage to having more than one Ethernet cable running to the switch from the server? (HowTos)

1
Re-flash issue.view story

http://forum.xda-developers.com – Hey guys, hoping you can offer me some fairly urgent help. Basically, I was running ViperOne v7.0.0 on my M7, great ROM, never had any major problems with it. Recently, it started crashing a lot, so figured it was high time i reflashed it. Thought i'd give the Lollipop ROM's a try, so downloaded a couple, transferred them to my handset, and went ahead to wipe and reflash. (HowTos)

1
New to building PCs, small things I would like help with.view story

http://www.overclock.net –  "Hi there! I have built two computers in my time through the help of the Micro Center..." (Hardware)

1
Keypresses on Logitech wireless keyboard (Y-RH35) aren't detected on Windows 7view story

http://superuser.com – When I plug in a Logitech wireless keyboard, model Y-RH35 into my Windows 7 machine, it installs the necessary drivers for the receiver, but the computer still doesn't receive the keypresses from the keyboard. The keyboard works without issue on Linux. How can I make the keyboard work on Windows 7? (HowTos)

1
Replace a part of a URL [on hold]view story

http://stackoverflow.com – So, I am working in Linux and I have a task where I need to download a file from http://random.site/even.more.random, but it also should work when I download from http://random.site/other.thing. (HowTos)

1
A network cable is not properly plugged in or may be broken - but works after 20 minutes?view story

http://superuser.com – After several years of functioning my Win7 64bit PC suddenly takes approximately 20 minutes to find out that the network cable is actually plugged in. I tried to restart PC and network many times. The same cable works immediately on other PC. I'm not aware of any changes to my system that could cause this behaviour. How to fix? (HowTos)