1
No mouse pointer in linux-4.0.3-1view story

https://bbs.archlinux.org – Just updated my kernel from linux-4.0.2-1-x86-64 to linux-4.0.3-1-x86-64 and i no longer have a mouse pointer, i could still click things by guessing where it was pointing but the icon was not visible. (HowTos)

1
Creating 2 zip parts starting from specific byteview story

http://askubuntu.com – I have a folder which about 7GB on my server . I want to download it to my PC. I've archived it with this command : zip -9 -r sc.zip FOLDER/ And download it to my PC . But zip file larger than 4GB so I get File too large error because I'm using FAT32. So I've downloaded 4294966367 bytes (about 4G) of the zip file and download stopped. (HowTos)

1
How to make Pinta save .svg files?view story

http://askubuntu.com – Is there a codec pack or something that lets me save SVG and XPM files with Pinta??? (HowTos)

1
[solved] Why can't acpid run xbacklight? (I can run it myself)view story

https://bbs.archlinux.org – Agreed. I now have it working with sxhkd (yep... used xev to get key names). I originally wanted to use acpid because a) I only use sxhkd when I'm in bspwm, but sometimes I use openbox instead (sometimes I have to do work in netbeans and there are some issues with java not liking tiled WMs), and b) it'd be nice to have the backlight keys working outside of X. (HowTos)

1
Live USB Kernel Panic error?view story

http://askubuntu.com – I tried to make a 14.04 live USB with Universal USB Installer. I get to the screen where it says Try Ubuntu, Install Ubuntu, etc. but no matter what I select, it eventually ends in this error; end Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(2,0) Does anyone know how to fix this? The computer that this is on is a Dell Inspiron 1545. (HowTos)

1
laptop speaker is working but headphones jack noview story

http://ubuntuforums.org – Hello everyone, I use Ubuntu-Gnome with kxstudio repos on my Dell Inspiron laptop. I was doing all right, I was beginnig to explore audio-linux world ;-) Then, I upgraded Ubuntu from 14.10 to 15.04 .. Since then, laptop speaker is working but headphones jack no! I am running a lowlatency precompiled kernel, with Jack and Pulseaudio bridge. Since I am a beginner in some way to audio configurat (Hardware)

1
How do you make sure that new hostname is successfully broadcast to the network?view story

http://askubuntu.com – I am trying to reset my hostname, but I am not sure if the broadcast is successful or not, is there a way to check? user:~$ sudo hostname newhostname user:~$ sudo dhclient sudo: unable to resolve host newhostname user:~$ sudo dhclient RTNETLINK answers: File exists Is RTNETLINK answers: File exists an indication of successful broadcast? Thanks (HowTos)

1
PCL Ubuntu Installationview story

http://askubuntu.com – I have been trying to install PCL for linux on Ubuntu 14.10: http://pointclouds.org/downloads/linux.html So far, I have done the first two steps, sudo add-apt-repository ppa:v-launchpad-jochen-sprickerhof-de/pcl sudo apt-get update But it fails on the third: $ sudo apt-get install libpcl-all Reading package lists... Done Building dependency tree Reading state information... (HowTos)

1
Google Releases Chrome 43 Stable for Linux, Mac OS X, and Windowsview story

http://spd.rss.ac – Google was proud to announce today, May 18, the immediate availability for download of the Google Chrome 43 web browser for all supported platforms, including GNU/Linux, Mac OS X, and Microsoft Windows. (IT news)

1
Internet service lossview story

http://askubuntu.com – Since upgrading from Ubuntu 14.10 to version 15.04, connection to my WiFi internet is unstable. Usually it fails to connect. When it does, the connection usually fails after a few minutes. For a while I was able to reconnect using sudo (sudo service network-manager restart) in terminal but this has ceased to work. Attempts to reconnect using Network (in System Settings) does not work. (HowTos)

1
Dropbox not working in Xubuntu 14.04view story

http://ubuntuforums.org – Been having a lot of issues with this. It used to work before, then I re-installed the OS, now it is not working at all. I downloaded the 64 bit .deb file from the website, ran it, it downloaded some software, then gave me a message about needing a daemon and quit. I had the Application menu Dropbox entry, but selecting it did nothing. I restarted a couple times, still nothing. (Hardware)

1
do I need fsck.ext4 before mounting a filesystem?view story

http://unix.stackexchange.com – I have a script that mounts /dev/sdc1 to /home. I do not know the state of /dev/sdc1 in advance, it could possibly be "dirty". Do I need to run fsck.ext4 before mounting the filesystem, or has mount some checks that will prevent a "dirty" filesystem to be mounted an possibly corrupting data? Or even better, is there some way to tell mount to check the filesystem when mounting ? (HowTos)