1
SSD is hot when running ubuntu 14.04view story

http://askubuntu.com – I have reviewed a number of questions here about overheating but nothing seems to impact on my system. My laptop has a intel i-3 chip, Nvidia Geforce chip (that appears to be running ok with Bumblebee) and a SSD and HDD. Ubuntu 14.04 is the only OS installed. I have tlpinstalled. My hddtemp command reports the following after about 30 minutes of use and remains at this temperature. (HowTos)

1
Installed Ubuntu 14 on my Acer Aspire 4755G can't seem to install drivers. Help?view story

http://askubuntu.com – So I bought a (relatively) new Acer Aspire 4755G. It didn't come preloaded with a OS so I thought it would be the best time to try out Linux. So I installed the latest Ubuntu and gave it a go. Everything is fairly solid except for the fact that the Wifi can't seem to work. The touchpad is freaking out even from swipe. (HowTos)

1
"Error: cannot open display: :0.0" while starting remotelly Firefoxview story

http://askubuntu.com – On my ubuntu 14.04 remote server, when I try to start Mozilla Firefox 32.0 from terminal, it through error as follow: $ firefox (process:6397): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed Error: cannot open display: :0.0 I have tried by changing display to 1, 10, 11, 99, however, no luck! Banging my head from a week. Any help will be appreciable. (HowTos)

1
How to restore accidentally deleted kdesuview story

http://unix.stackexchange.com – Trying to create a link to kdesu with: ln -s /usr/bin/kdesu /usr/lib64/kde4/libexec/kdesu I ended up without kdesu (I might have interchanged source and destination, not sure). Which is the package to reinstall kdesu? I can't find it. I'm using Mageia, but it should be similar in different distros. (HowTos)

1
Start up a .jar GUI application from Login Screenview story

http://askubuntu.com – I have raspberry pi and I have compiled uniCentaPOS in a .jar file. However I want to start this GUI application without the full desktop. I just want to application running with the GUI. I have looked around and I have found bits and pieces of info but Still can't get it to work. Can anyone guide me through this? (For conversation sake, just guide me like I don't know how todo it.). (HowTos)

1
OpenGL GLX context not using direct rendering (Steam)view story

http://askubuntu.com – I have been using Ubuntu 14.04, configuring it with themes and such, and decided to install Steam to play Team Fortress 2. (HowTos)

1
Linux: Is there handy way to exec a program binding it to IP-address of choice?view story

http://unix.stackexchange.com – In FreeBSD 4.9 it was very easy to accomplish with just a single command like jail [-u username] path hostname ip-number command if path was / you had running just the same program as usual but all its network communication was restricted to use only given IP-address as the source. (HowTos)

1
Using localectl on Arch, Failed to issue method call: Invalid Locale dataview story

http://unix.stackexchange.com – Using Arch. $ localectl status System Locale: n/a VC Keymap: n/a X11 Layout: n/a Okay cool, so I just do set locale, right? $ localectl list-locales en_US.utf8 ...cool, I'll use en_US.utf8 localectl set-locale en_US.utf8 Failed to issue method call: Invalid Locale data... (HowTos)

1
Compiling drivers for armada 370view story

http://unix.stackexchange.com – I am trying to compile usb_serial drivers for a Mirabox with armada 370. I first tried as followes : Install linux source for 3.2 (running kernel is 3.2.36) Install linux headers for 3.2 Edit the makefiles, version = 3, patchlevel = 2, subversion was 0, i edited it to 36. I copyied the files from linux-headers-3.2.0-4-common to linux-headers-3.2.0.4 Then I copyied the usb-serial.c, options.c, q (HowTos)

1
Whonix Build-Script fails: ERROR in ./build-steps.d/1100_prepare-build-machine detected! Aborted!view story

http://unix.stackexchange.com – I tried to build Whonix from source as described in https://www.whonix.org/wiki/Dev/Build_Documentation/8_short but it doesn't work, I get the following Error Message: ERROR in ./build-steps.d/1100_prepare-build-machine detected! Aborted! What does that mean? How do I fix this? (I'm on debian wheezy) (HowTos)

1
apt-get upgrade has no errors but no effectview story

http://askubuntu.com – I'm trying to upgrade to the latest version of ubuntu, it isn't working and I'm also not seeing any error messages... so I'm not really sure what the issue is or where to start looking... Any help would be appreciated. $ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... (HowTos)

1
How to manually generate video thumbnails?view story

http://askubuntu.com – I'm using Ubuntu 14.04 and I want to ask how to generate video thumbnaiils manually? In some videos, the generated thumbnail is the logo of the company (in the very beggining of the video), and not the content itself I want. Is there any option to add a manual thumbnail to a video in ubuntu 14.04? thanks in advance (HowTos)