1
Updating Google Chrome in New #! Versionsview story

http://crunchbang.org – Greetings all!My question is rather simple:What is the correct way to update Google Chrome in the newer versions of #!? (And by newer, I mean since they have included the Chrome auto-installer that you can run after a system install.)Thanks! (HowTos)

1
Redirect HTTPS subdomain back to HTTP on NginX WordPress Multisiteview story

http://serverfault.com – I have a problem, could you help me? First, I create WordPress Multisite on NginX (example.com and subdomain.example.com) Second, I buy single SSL certificate works for example.com only (I can't afford to buy the wildcard's yet) Then I redirect all HTTP to HTTPS. (HowTos)

1
New user can't access their home [migrated]view story

http://serverfault.com – So I'm adding a new user on a machine to give a family member some remote storage. After setting up their login and home directory. (HowTos)

1
IIS 6 running constantly at around 40-50%view story

http://serverfault.com – We recently installed a new version of an inhouse web application and according to the task manager the IIS process (w3wp.exe) is constantly using around 40-60% cpu while in previous version it was around 10%. The web is running on IIS 6 and 2003 Windows Server. Any ideas on what might be causing it? (HowTos)

1
Can’t mount NFS share from linux server on windowsview story

http://serverfault.com – There is a linux server supporting NFS v3 and 4, and a virtual machine with WinXP running a client service for NFS. XP can ping the server, but cannot mount NFS shares. From /etc/exports: /home/files 192.168.0.0/24(ro,all_squash,anonuid=1003,anongid=1003,insecure,no_subtree_check) --debug option is passed to nfsd, but no corresponding output in /var/log/messages was seen. (HowTos)

1
Vagrant to model network environmentview story

http://serverfault.com – I'm wanting to use vagrant to model live network setup for debugging purposes. More specifically I'm wanting a network that of VM's that resembles the following: My Vagrantfile currently contains: Vagrant.configure(2) do |config| config.vm.box = "precise64" config.vm.define :router1 do |router1| router1.vm.hostname = "router1" router2.vm.network :public_network router1.vm.netwo (HowTos)

1
Will a mail relay be blacklisted if it accepts a mail relay request then later sends NDR?view story

http://serverfault.com – Got a question about blacklisting behaviour. Internet MX records for "mydomain.com" point to my anti-spam gateways. The anti-spam gateways then relay the email to my mail server. (HowTos)

1
NTLM in Chrome not workingview story

http://serverfault.com – I'm writing a web app for my work's intranet. I'm using NTLM to authenticate users automatically. The server is running on a local domain, so myServer is really myServer.MyCompanyDomain.local. IE uses NTLM regardless of whether or not I go to the server name or the fully qualified local domain. Firefox works fine if I set network.automatic-ntlm-auth.allow-non-fqdn to true. (HowTos)

1
Windows 7 wifi packets droppedview story

http://serverfault.com – I'm having a problem where consistently windows 7 will drop packets over a wifi connection. Im trying to use udp over wifi, but I dont think it makes much difference. What happens is that the data stream will work smoothly for around 20 seconds, then for a few seconds, it will become very jerky. (HowTos)

1
Exim says DNS lookup succeded, but also says "host lookup did not complete"view story

http://serverfault.com – I'm trying to send automatic notification emails to users of my website. Those emails are sent to the users by a custom daemon that sends them via exim 4. Exim's role in this is simply to relay the mail to the mail server associated to the recepients address. All outgoing emails must be relayed. (HowTos)

1
Windows XP Professional ISO won't boot but official hard disk will on Dell computerview story

http://serverfault.com – I have an issue where I can boot from an official Windows XP Professional disk, however an ISO taken from the MSDN website as an ISO and burned to a disk will not boot like the other disk. I get the error "Strike the F1 key to continue, F2 to run the setup utility". My only guess is I am not burning it incorrectly. I also used some free ISO software out there but with no luck. (HowTos)

1
What does a different revision number signify when comparing two WSUS' Metadataview story

http://serverfault.com – I am trying to ensure that two WSUS databases are equal. (HowTos)