1
How do I know if I'm in a jail, container, snapshot, etc. environment?view story

http://unix.stackexchange.com – I received a machine (Ubuntu 12.04 server) from a coworker when he left the company. I created my own user as sudo/admin and used the machine for months. After rebooting for the first time since I was given the machine, I discovered that my user and everything I installed were missing. My user wasn't in the /etc/passwd file and the /home/myuser directory was missing. (HowTos)

1
updates failingview story

http://askubuntu.com – I go to update but I get this error W:GPG error: http://download.opensuse.org Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 977C43A8BA684223, W:Failed to fetch http://ppa.launchpad.net/u2t/bleedingedge/ubuntu/dists/trusty/main/sourc... 404 Not Found W:Failed to fetch http://ppa.launchpad.net/u2t/bleedingedge/ubuntu/dists (HowTos)

1
Problem connecting to database via SSH with MySQL Workbenchview story

http://askubuntu.com – I am having trouble connecting to an external database via SSH with Workbench. (HowTos)

1
How to organize my media files in my home network?view story

http://askubuntu.com – I need a software like Picasa that will work on my home network indexing files, retrieving thumbnails, allowing to tag them all and keeping the files where they are without copying them back to my computer. I have 2 NAS drives with 3Tb of files organized basically with folders with dates on it. Any suggestions? Thank you all. (HowTos)

1
[ubuntu] Acer Aspire One looses wireless with xubuntu 12.04view story

http://ubuntuforums.org – Machine is Acer Aspire One D250 The issue I will describe here was also present on lubuntu 14.04 on the same machine. After installing xubuntu 12.04, the system picked up the wireless immediately without any problem. I ran wireless_script by Wild Man, Krytarik and the results can be seen at : http://akwebsoft.com/clients/transfe...al_install.txt After rebooting, the machine could not find the wir (Hardware)

1
Trying to execute command at startup with systemd, not workingview story

https://bbs.archlinux.org – I'm having the issue described here where there is a runaway gpe something or other that needs to be disabled.I can manually disable the gpe once booted and logged in by going sudo echo "disable" > /sys/firmware/acpi/interrupts/gpe66 and this seems to solve the problem. However, I'd like to have it automatically disabled at boot. (HowTos)

1
[DLNA/UPNP] How to reduce streaming Pulseaudio output using Rygel?view story

http://ubuntuforums.org – I followed this procedure to stream my Pulseaudio output into a dlna device (A Samsung TV) with Rygel : https://wiki.gnome.org/Projects/Rygel/Pulseaudio It's working, but, I have a latency around 40 seconds. ): I'm on Unbuntu 14.10. (Hardware)

1
Root crontab not runningview story

http://askubuntu.com – For some reason, my root cron tab does not seem to be running. Trying to reboot device every night at midnight. Should be the following as root: crontab -e Then add: 0 0 * * * /sbin/shutdown -r now When I test using some values close current time, nothing happens. I installed NTP and made sure the time zone is correct. I am also specifying using 24 clock. (HowTos)

1
Ubuntu 14.10 (Desktop) Apache2 DNS Wildcard Directory Issuesview story

http://askubuntu.com – Right, I've managed to read the other questions relating to this issue but none seem to solve my error. I followed http://ubuntuforums.org/showthread.php?t=1719832 & found that to be extremely helpful & it got me further than I had previously been as I am now loading the 'Apache Ubuntu Default Page' whenever I try to access a domain at .dev. The issue is, I don't want to see the 'Apache (HowTos)

1
Aliens vs predator for Linuxview story

http://ubuntuforums.org – Hi Many years ago, I used AvP: Gold Edition to run this game on Linux. (Hardware)

1
Copy & Paste not working with KDE and terminal!view story

http://askubuntu.com – Just updated to 14.04 and as expected : lots of trouble again. This time : Copy & paste not working between KDE apps like Krusader and Nautilus Copy & paste not working from terminal (double click) to whatever app like chrome Is there a reason?, and where can I fix this myself please? Thank you! (HowTos)

1
Openstack Juno Rabbitmq Charm: Config File Missingview story

http://askubuntu.com – Trying to deploy a multi-node openstack Juno, on 14.04. (HowTos)