1
Rocket Internet’s Real-Estate Classifieds Platform, Lamudi, Bags $7M To Grow In Asiaview story

http://techcrunch.com –  Rocket Internet‘s real-estate classifieds platform, Lamudi, which operates in 21 markets in Asia, Africa, the Middle East and South America, has closed a $7 million funding round aimed at beefing up its operations in Asia. (IT news)

1
is courier neccessaryview story

http://ubuntuforums.org – hello ,i have just managed to set up a mail server on my pc,but is it necessary for me to install courier inaddition to dovecot. Or can I do away with one of the two? (Hardware)

1
gnome-packagekit performed update, gdm & network interface disappearedview story

https://bbs.archlinux.org – Are you using an AMD APU? If yes, did you disable the Integrated Graphics in BIOS/UEFI so you can use the nVidia card? clfarron4 https://bbs.archlinux.org/profile.php?id=72710 2014-04-14T10:35:30Z (HowTos)

1
[lubuntu] Problem with Modem Manager GUIview story

http://ubuntuforums.org – Hi I installed the Modem Manager GUI software on Lubuntu 13.10 to manage the SMS and the contacts of my MT503HSA internet key. Apparently, its working depends on the enabling of the "Enable Mobile Broadband Network" option in the Network Manager for LXDE. Now, even if I enable it before running the this software, the SMS and the contacts, stored on the SIM card, are not displayed. (Hardware)

1
[lubuntu] Cannot boot into unity/ubuntuview story

http://ubuntuforums.org – Hello , i am Ahmad and i am facing trouble created by myself. Here is the problem: "After Lubuntu logo appears: a black screen appears with a blinking white '-' on the top left corner of the screen for infinite time'. Summary to the problem: "I had another problem before dumping into the mentioned problem. (Hardware)

1
[ubuntu] Added effects not showing up in Audacityview story

http://ubuntuforums.org – got Audacity and added effects on a new install of 13.10 and they are not showing up which is the first time i have seen that i added Quote: sudo apt-get install tap-plugins rev-plugins cmt liquidsoap-plugin-ladspa bs2b-ladspa invada-studio-plugins-ladspa mcp-plugins libladspa-ocaml ladspa-foo-plugins swh-plugins libasound2-plugins liquidsoap-plugin-all wah-plugins audacit (Hardware)

1
Heterogeneous Network Server Server Hang (Incorrect settings /etc/network/interfaces)view story

http://ubuntuforums.org – Getting the infamous "waiting 60 more seconds for network configuration" but I'm mixing WAN and LAN ip's so can't find a solution. I'm willing to bet my file is incorrect. All ip's work. (Hardware)

1
‘Airbnb For Retail’ Startup Storefront Raises $7.3M From Spark Capital, Expands To LAview story

http://techcrunch.com –  Now more than ever, both big brands and independent merchants are looking for flexibility in the way that they reach consumers. With Storefront, they're able to find space to set up popup shops or sell items in boutiques without all the hassle that comes with leasing space and building out their own stores. Read More (IT news)

1
Kodak essp 5250 does print but does not scan, what to do?view story

http://ubuntuforums.org – Hello, thats the exact problem. Simplescan does not get it. Tried all google puts out, nothing works: http://forums.linuxmint.com/viewtopic.php?f=42&t=113757 http://ubuntuforums.org/showthread.php?t=1711141 http://askubuntu.com/questions/18242...canner-any-ide I have ubuntu 12.4 on asus a6rp. Any idea? Thanks! (Hardware)

1
Wall Mount MagBak Turns Your iPad Into A Fancy Magnetview story

http://techcrunch.com –  The MagBak claims to be the world's thinnest mount for the iPad. Indeed, the entire kit consists of a wall holder (called the MagStick) that is only slightly thicker than pencil and a strong but thin magnetic grip which adheres to the back of the tablet. (IT news)

1
install ubuntu 13.10 crashesview story

http://ubuntuforums.org – Hello, I have read some forums about the error " load fallback graphic devices failed" but after some update. In my case I want to install the 13.10 and I insert the DVD, it starts from DVD, and after some messages that passes, I have this failure and then a black screen. Any suggestions? Thanks in advance (Hardware)

1
[xubuntu] Screen color issue in a browser.view story

http://ubuntuforums.org – Just look on the screenshots. I start the system and everything is fine. I open a browser (firefox/chromium) and I get some color issues after few seconds of using it, and after a while the issues kind of expand on the reast of the screen. I'm using an old ATI RV410 [Radeon X700 PRO] and by DVI and EIZO 21' 1920x1200. Screenshot - 14.04.2014 - 09:43:01.jpg I use "sudo restart lig (Hardware)