1
Mediawiki only accessible from Windows clientsview story

http://askubuntu.com – I've installed Mediawiki on Ubuntu server 14.04. Mediawiki works perfectly when I type the hostname of the server into a browser on one of my network's Windows clients. I've used both: http://servername/mediawiki and http://servername/mediawiki/index.php/Main_Page Both work fine in Chrome and IE running in Windows. But neither work on either Ubuntu Desktop or Mac OS clients. (HowTos)

1
[Q] SGH-I747 S3 AT&T does not work Hotspotview story

http://forum.xda-developers.com – I have SGH-I747 S3 AT&T. I can't use my hotspot. Please advise (HowTos)

1
Unable to mount ubuntu directory to Linux(SLES 11 SP2)view story

http://askubuntu.com – Trying to mount ubuntu directory:/home/suvasish/Downloads/SLES11_SP2/ to SLES(11 SP2) server. Tried like below: NFS mount In Ubuntu side edited the /etc/exports like below.. /home/suvasish/Downloads/SLES11_SP2/ *(rw,no_subtree_check,all_squash,insecure,async,nohide) exportfs -ra In SLES side mkdir -p /mnt/sles11_sp2 test11:~ # mount -t nfs x.x.x.x:/home/suvasish/Downloads/SLES11_SP2/ /mnt/s (HowTos)

1
seeking informationview story

http://forum.xda-developers.com – can somebody tell me how to get into download mode on ubislate 7c+ edge? i am trying to flash stock rom on ubislate 7c+ edge. i just want to fix the g-sensor which is not working for some of the games like temple run 2. so i would be thankful for the one who could help me on this issue. thank you. (HowTos)

1
[Q] can't recieve text messagesview story

http://forum.xda-developers.com – For some unknown cause, my t999 just stopped receiving sms messages. Doesn't matter what rom I'm using, stock or aosp gets the same results, I've flashed stock through mobile odin, no go, flashed aosp, still no go, flashed stock via Odin on pc and it still won't get messages, my s3 sometimes recieves them at random Intervals during the day and all at once. (HowTos)

1
[Q] What is the status of the 64 bit root?view story

http://forum.xda-developers.com – Hi, Does anyone know what the status of the root for the 64 bit 510 is? Is it simply a matter of someone needing to compile a version of twrp or are there some more significant barriers that need to be overcome? Thanks, (HowTos)

1
USB Disk stuck in read only after dd an ISOview story

http://askubuntu.com – This has probably been asked before but I have not been able to find it so I'll ask again. Here's what I did: sudo dd if=./windows.iso of=/dev/sdb #sdb is a 64gb USB disk Afterwards I was unable to add to the disk so I formatted it to NTFS and tried to manually copy the files over at which point I got this error: I don't think it is a problem with Ubuntu so much as it is a problem with dd, (HowTos)

1
[Q] Ambient Display porting from Nexus 6view story

http://forum.xda-developers.com – Is there any way to port that option from nexus to our Galaxy S5? (HowTos)

1
Problem after upgrading to 14.04view story

http://askubuntu.com – I've recently updated my ubuntu 13.10 to 14.04. When it's restarted, I typed my password but nothing happened after that. It's still on the login screen. On the login screen, it says ubuntu 13.10 but when I run the terminal (Ctrl + Alt+F1) it says 14.04. What can be the cause for this and how can I fix this? (HowTos)

1
[Q] Need help to unlock sim on verizon S3 android 4.4.2view story

http://forum.xda-developers.com – Hi everyone.. I need help.. I have galaxy s3 verizon running android 4.4.2. I want to unlock it for any GSM network all I found is for android 4.1.2 or below Kitkat and unable to find any solution for Kitkat 4.4.2. Please help me to unlock my phone to use any sim. (HowTos)

1
I need linux driver for usb modem 1c9e:6061view story

http://askubuntu.com – I bought a 3G usb modem destined to function under windows, but i want to make it function under ubuntu 14.04. (HowTos)

1
prolink phs100 usb 3g dongle problem?view story

http://ubuntuforums.org – Ubuntu 14.10 with kernel 3.16.0-28-generic is installed, when i insert the problink phs100 3g dongle in Dell i3 laptop, cannot get the usb ttyUSB* prots and get this error: Quote: Dec 26 14:27:03 user kernel: [ 322.566309] usb 3-1: USB disconnect, device number 4 Dec 26 14:27:12 user kernel: [ 332.022497] usb 3-2: new high-speed USB device number 5 using xhci_hcd Dec 26 14 (Hardware)