1
Load .mobileconfig to iPhone from Ubuntu 12.04 LTSview story

http://askubuntu.com – I'm trying to use Ubuntu 12.04 LTS to create and load *.mobileconfig files (normally created with iPhone Configuration Utility) onto an iOS devices via USB cable. I am having 2 problems. I can't seem to mount the iPhone (iOS 7.1.2). This is not the "Trust" bug; my iPhone doesn't even display the trust question to begin with. I assume this means the iPhone is not communicating with the server. (HowTos)

1
Huawei E5776 not detected as mobile broadband modem ubuntu 14.04view story

http://askubuntu.com – When connecting the device with a USB cable lsusb command crashes in the terminal. dmesg shows more errors, any ideas how on to fix these? [12852.415901] CPU: 2 PID: 783 Comm: ModemManager Tainted: G W 3.13.0-24-generic #47~precise2-Ubuntu [12852.415992] Hardware name: eMachines eME732/HM55_CP, BIOS V1.01 08/13/2010 [12852.416058] task: f53ab3c0 ti: ebaa6000 task.ti: ebaa6000 [12852.416 (HowTos)

1
does live DVD totally erase windows?view story

http://askubuntu.com – I'm buying a new laptop august 13th, the Asus X551MAV-RCLN06 is the front runner. It has the Intel Celeron N2830 dual core processor, 4 gb ram. The two options with the Live DVD are to use the whole disc or load beside Windows. It says all files will be erased if the whole disc is used. Is the whole disc reformatted in this process, or is it just given a new index? (HowTos)

1
50-wacom.rules not installedview story

https://bbs.archlinux.org – 'greb'?Pay attention to details. karol https://bbs.archlinux.org/profile.php?id=25522 2014-07-27T22:44:14Z (HowTos)

1
[ubuntu] Help! Cant reach desktop (ubuntu 14.04.1 with Xfce DE)view story

http://ubuntuforums.org – Everything was fine till now. I shutdown the computer and now I can't reach the desktop. It's just sitting there stuck. The screensaver wont even come up. I can reach the login screen ok but after I hit "enter"at the password prompt the login screen leaves but then it hangs, frozen. Help! I have ubuntu 14.04.1 LTS with Xfce DE. (Hardware)

1
[ubuntu] Ubuntu Wont run on CDview story

http://ubuntuforums.org – I am trying to run Ubuntu off of a CD on my wife's computer. I have tried both 12.04 and 14.04. They both will not run. I have no trouble running them on my computer. The specs on her computer include AMD Athlon 64 X 2 Dual Core processor 4400+ 1.87 GB RAM Her present OS is Windows XP. I would eventually want to dual boot it with Ubuntu. Any suggestions will be appreciated. (Hardware)

1
[ubuntu] Mouse scroll wheel not workingview story

http://ubuntuforums.org – Hello everyone: First of all, I'd like to thank to anybody who could be able to help me with this. I have this Acer V3-571G-6622 and I've installed Ubuntu Trusty Tahr on it just few weeks ago. (Hardware)

1
Grsecurity management on untrusted exec and trusted groupsview story

https://bbs.archlinux.org – The error is reporting that the permissions on your / directory are not root:root and 755 as they should be. thestinger https://bbs.archlinux.org/profile.php?id=33184 2014-07-27T22:28:37Z (HowTos)

1
Ubuntu Touch 14.10 Nexus 5 stuck on ubuntu touchview story

http://ubuntuforums.org – Hello, I recently installed Ubuntu touch(14.10 devel) on my Nexus 5 alongside CM11 using Multirom and to run ubuntu touch, i needed to change the kernel to one that had a hardpath, so i installed the stock kernel (thinking what could possibly go wrong). (Hardware)

1
Problem upon restarting Ubuntu: grub rescueview story

http://askubuntu.com – I am new to Ubuntu. I was restarting the system and got the following message: error: file '/boot/grub/i386-pc/extcmd.mod' not found. Entering rescue mode... grub rescue>' What do I do? (HowTos)

1
[ubuntu] how to set software souces in Ubuntu 13.04view story

http://ubuntuforums.org – Need to download gparted, software center cannot find the correct repository. How does one specify which repositories are to be used, for example, in the command line "sudo apt-get install gparted" which returns "unable to locate package gparted" (Hardware)

1
"Freeze" after wake from suspend?view story

https://bbs.archlinux.org – I've been experiencing this occasionally as well. I've found that after switching to a VT and then coming back, the screen unfreezes for a second and then freezes again. I usually send SIGTERM to opened apps in X and then reboot through the command-line. (HowTos)