1
Samsung 840 evo 1tb ssd in raid 0view story

http://forums.anandtech.com – I am running two Samsung 840 EVO 1TB in RAID 0.The Samsung Magician app will not let me set the rapid mode feature. (Hardware)

1
RGB LED Stripsview story

http://www.overclock.net –  "Could someone tell me why after a few weeks my LED colors start doing this? Straight..." (Hardware)

1
[help] Budget RIG ITX for g3258?view story

http://www.overclock.net –  "I'm looking the "best choice" to FULL OC this g3258 as much as I can with the cheapest..." (Hardware)

1
Case for E-ATX with watercooling help?view story

http://www.overclock.net –  "I am looking to upgrade my case, I currently have a damage case that has no room for a..." (Hardware)

1
[PC GAMER] Microtransactions may be coming to Diablo 3 in non-American regionsview story

http://www.overclock.net –  " Microtransactions may be coming to Diablo 3 in non-American..." (Hardware)

1
Black capacitor????view story

http://www.overclock.net –  "So anyone know what it that crap marketing term saying black capacitor? Is it only 5k..." (Hardware)

1
Ubiquity Equipment for trade onlyview story

http://hardforum.com – I have for trade only some ubiquity products. They were used for just a couple of months before my employer decided to go another route. Both items are in perfect working condition and I will post screen shots of the equipment in use later today. In fact the first user to post here I will use to label the dhcp server and the wifi ssid so you can verify that the screenshots were taken today. (Hardware)

1
WTT my Opteron 6386 for your XEONview story

http://hardforum.com – I have 10 extra Opteron 6386 and few ECC ram that I have no use for it. I am looking for some Intel Xeon because I have couple dual processor board laying around the shop. If you are interest in trade, please send me the model and quantity of what you have. (Hardware)

1
E8600 won't drop vid at idleview story

http://hardforum.com – Bought a used E8600 to replace a E7200 and it's running hotter then it should. I have EIST on plus c-states but the vid remains at 1.300 volts even at idle. It will drop to 1.100 for a second but it goes right back to 1.300. Not even my overclocked E6750 uses such volts, at idle more around 1.13 Using the latest bios so microcode should present for this chip. Core 0 118F core 1 97F It's used (Hardware)

1
I can't get my youtube to work I have tried everythingview story

http://android.stackexchange.com – Why won't YouTube work I have tried everything but when I go on the home page I'm fine but when I go on a video it says connection to server lost please try again CAN ANYONE HELP?!:-( :-( :-( :-( :-( (HowTos)

1
Ergotron Vs Ergotechview story

http://www.overclock.net –  "I was looking at frys because I have a giftcard for there, I saw they have ergotech..." (Hardware)

1
How i can active this hyperlinkview story

http://superuser.com – Copy and paste the folder file path into a brower (chrome). Then CTRL + A the brower page into an excel document. This will hyperlink all the names. Then its just a matter of sorting there are some signs appears to me like (%D9%85%D8%B1%D9%83%D8%B2) in the hyperlink and it's does not work message(can not open the specified file) please help me it's in excel 2010 (HowTos)