1
why won't my epson wf-2540 workview story

http://askubuntu.com – My Epson WF-2540 will not work in Ubuntu. The printer is recognized, and settings all appear to be correct. Whenever I try to print something, the print job gets added to a number of other jobs-up to 15 jobs now. However, I do not see theses jobs accumulated in the print que. (HowTos)

1
Lost Win7 boot after installing UBUNTU Vividview story

http://ubuntuforums.org – I have a dual boot system (Win7 for my company) and (UBUNTU 14.10) .. My company is using Encryption for the image of Win7. After Win7 installation i installed UBUNTU 14.10 and i was able to boot both. My HDD is partitioned as follows: 3 Primary partitions (c: for windows , D: , E: for data ) and 5 Logical partitions (3 data and 1 for Ubuntu and 1 for swap). Firstly, (N.B. (Hardware)

1
14.04 fresh install keyboard and mouse not working on rebootview story

http://askubuntu.com – I just installed Ubuntu, and my USB keyboard and mouse aren't working. I'm essentially stuck on the log-in screen with nowhere to go. I tried rebooting and starting in recovery mode, but I can't hold shift to get into grub and choose recover mode. I can't enter any commands, because I can't use the keyboard. The only thing I can do is reboot and load from the Live USB. (HowTos)

1
See all the open windows in Xubuntuview story

http://ubuntuforums.org – Hi, I was wondering if there is any plugins for Xfce, like in Gnome, that shows all the applications windows. like when you hover mouse to the top left of gnome shell you can see all application windows. Regards (Hardware)

1
Setting up NFS share on raspberry piview story

https://bbs.archlinux.org – Hey Guys,i'm trying to set up my raspberry pi and a 3 TB usb drive as a home storage server now. I want to use nfs, as this seems the easiest and best way of doing it. I have set up nfs, and can connect to it manually, mounting it on console. However, i would like to automatically mount it when accessing the folder. Mounting it on boot is not an option, as i can only mount it when at home. (HowTos)

1
Cannot reboot, "failed to execute operation"view story

https://bbs.archlinux.org – rabcor wrote:jasonwryan wrote:rabcor wrote:something must have gone wrong in the pacstrap process for this to happen, right?Sort of: PEBKAC.No need to be rude...It's not rude: it is a statement of fact. The problem in this thread has nothing to do with pacstrap, Arch or GNU/Linux. (HowTos)

1
bash text colon values to html tableview story

http://askubuntu.com – i had a big file with more than 10000 recordslike below, this need to be converted to html table i tried various ways with converting into csv and then to html etc.., not able to get the desired output , can you please advice --Data.txt--- Name : john age : 20 tag id : 1234567 Name : Mark age : 40 tag id : 832245 Name : tom age : 60 tag id : 7 (HowTos)

1
Changing login background in LXDMview story

https://bbs.archlinux.org – Serious Problem! I can't change the login background for lxdm on startup. It is currently a default blue background and my greeter says "Login". I have tried configuring it in /etc/lxdm/lxdm.conf but it won't change. I used bg=(directory). Is lxdm maybe configured with a different directory or something? (HowTos)

1
Python curses-based shell with line editing?view story

https://bbs.archlinux.org – I would investigate how bpython works. It's a curses-based python alternative shell.Scott firecat53 https://bbs.archlinux.org/profile.php?id=10920 2015-01-30T23:30:58Z (HowTos)

1
usb_submit_urb(ctrl) failed: -1 (Keyboard does not work after booting)view story

https://bbs.archlinux.org – Since some kernel update (I think somewhere in the 3.17 cycle, the earliest it could have been would be late in the 3.16 cycle I'd guess) I'm getting this message[    11.983672] hid-generic 0003:1B1C:1B12.0002: usb_submit_urb(ctrl) failed: -1And I notice that my keyboard is not working, i.e. I can't log in from the terminal. (HowTos)

1
My sound disapearedview story

http://ubuntuforums.org – Hi, I am a new user, I use Ubuntu 14.04. I have restarted my system and I found that my sound have disappeared, I have no idea why. When ubuntu starts and the log screen appear I hear normal song but after it it doesn't work. (Hardware)

1
JDownloader 2 getting sun.java2d.d3d=false error on startup in Debian Linuxview story

http://askubuntu.com – JDownloader 2 working good on other linux like ubuntu, mint etc but it is not starting on Debian linux and getting following error: Error: Could not find or load main class sun.java2d.d3d=false Please anyone help me ??? Sorry for my bad english (HowTos)