1
[ubuntu] ubuntu installer freezing !view story

http://ubuntuforums.org – Hey I'm new to ubuntu and I'm trying to install ubuntu as my primary system I downloaded the two versions of ubuntu (14.04 LTS) and ubuntu (15.04) I tried to install the os via usb stick (tried three different sticks) and a dvd and always the same problem when I chose try ubuntu the system freezes ! So does any one know how to fix it guys ? Thanks in advance :) (Hardware)

1
[ubuntu] trying to recovery data from a previous diskview story

http://ubuntuforums.org – I had an old computer with Wubi running on it yet i never used it on Windows. I full installed Ubuntu 14.04 on a new PC but when I attach the old disk as an external one to the new PC to recover my files, it doesn't recognize the Ubuntu (Wubi) partition. How can I "explore" the linux part of this disk to backup and recover all my files. Thanks in advance for your support (Hardware)

1
[ubuntu] install Nvidia GeForce 9800 GT driver on Ubuntu 14.04 64bit Unityview story

http://ubuntuforums.org – a driver is downloaded from Nvidia official website through the recommended driver search on the website. The file name is called "NVIDIA-Linux-x86_64-340.76.run" Now, I am really new to Linux and I don't have much experience of computer operation system in general. I don't want to screw my Ubuntu 14.04 up by installing the wrong file or by incorrect procedure. (Hardware)

1
Why are things often numbered with "Zero" first?view story

http://ubuntuforums.org – I guess it is a math/computer thing. I have never studied either in secondary school. Examples. I have a quad-core CPU. Numbers in xfce4-sensors are: Core 0 Core 1 Core 2 Core 3 My hard drive, if I remember properly, always list the first partition as Zero. I'm sure I've seen other examples but, you get the idea. Why is this? :) (Hardware)

1
Upgrade to windows10 destroyed my partition table.view story

http://ubuntuforums.org – Hello all! I had Ubuntu 15.04 alongside with windows 8.1, my laptop is an old laptop and used mbr. When I tried to upgrade windows8.1 to windows10, it seems that the upgrade process of windows rewrite my disk partition table which broke grub and the part of Ubuntu. (Hardware)

1
[server] No Internet in server 14.04view story

http://ubuntuforums.org – Hey, I currently have a server running Ubuntu 14.04 it is not getting any internet access. DNS and Nameservers are set to 8.8.8.8, Static IP is set but can't ping any websites. I can ping internal devices. Any help on this would be great! Thanks (Hardware)

1
[ubuntu] Dns_probe_finished_no_internetview story

http://ubuntuforums.org – Need some guidance. I'm running Ubuntu 14.04 64-bit. Been having some on-and-off issues with Google Chrome and Chromium opening very slowly, as well as long delays going to websites...getting "resolving host" message in the browsers. After doing some research online, I took what I'm guessing was bad advice and ran "sudo dpkg-reconfigure resolvconf". (Hardware)

1
Blender and MP4 - what am I missing?view story

http://ubuntuforums.org – I am trying to use the VSE in Blender. Blender gives me an error when I try to import an mp4. I can play the mp4's in several different players. What am I missing? I'd prefer to have Blender installed from the repos, but I'll download the official release from blender.org if necessary. I have 14.04 pre-installed on my System 76 Sable Touch, updated with Ubuntu Studio installed on top. (Hardware)

1
[ubuntu] Dropping caches causing Ubuntu to hang on shutdown?view story

http://ubuntuforums.org – BACKGROUND: So I'm testing some new diagnostic software which runs in Ubuntu (Passmark's BurnInTest). We iPXE-boot machines, the diag runs automatically, then Ubuntu is installed to the HDD. When testing memory, the diag software is programmed to not eat up all of the RAM, as it supposes there is a swap partition and doesn't want its data swap'd. (Hardware)

1
[ubuntu] Unable to mount USB 3.0 external HDDview story

http://ubuntuforums.org – Hi, I am new to ubuntu. My External HDD USB 3.0 used to work on Ubuntu when the file system was not encrypted. But after I started using sda3_crypt, the USB drive is not getting mounted automatically. I tried using mount command but it is not recognizing the file system. The hard drive is in FAT32. Even after I specify mount -t vfat (etc.) it is not working. (Hardware)

1
Libere Office not workingview story

http://ubuntuforums.org – Hi, I have just installed ubuntu 15 on an acer travel mate, when I try and open office I get this message: The application cannot be started. User installation could not be completed. I un installed and re installed it and am getting the same message. Help!!! (Hardware)

1
PNY USB 2.0 Flashdrive not showing in GUIview story

http://ubuntuforums.org – I have a PNY USB 2.0 Flash Drive and it will not show up in the GUI (Ubuntu 14.04 LTS btw) so i can't access it at all :( It does show up in GParted as File System:unallocated 7.61 GiB. Also it shows up as Bus 001 Device 006: ID 154b:007a PNY as the output for lsusb. I've tried df command and it will not show up there. (Hardware)