1
[server] Recent 15.04 "security upgrade" breaks OpenSSHview story

http://ubuntuforums.org – Since a security fix that was pushed very recently, which I think was described as "disabling export ciphers", OpenSSH has now had all MACs disabled except: MD5,SHA1,UMAC-64,hmac-ripemd160,[email protected],SHA1-96,MD5-96 i.e. (Hardware)

1
[ubuntu] set permanent permission to /dev/sg2 etcview story

http://ubuntuforums.org – Hi, I have a camera connected to USB and it shows up as "usbscsi:/dev/sg2 USB Mass Storage raw SCSI". I can only access it as root. How can I change the permission permanently to get read (maybe also write) access as normal user? Best would be to get permanent access to /dev/sg2,3,4, etc, as I shall add more cameras..... Thanks, D-E (Hardware)

1
How do I find log of internal errors reported when booting?view story

http://ubuntuforums.org – My system popped up twice with "sorry, Kubuntu has experienced an internal error" after logging in, but didn't then bring up the box to report the error. What log file tells me what the errors were? I had my system mysteriously hanging on me, so I looked at the boot log and uninstalled OpenBox. (Hardware)

1
[kubuntu] tty 1 and 2 not accessibleview story

http://ubuntuforums.org – tty 1 and 2 (via Alt+Ctrl+F1/2) seem to be running, but the keyboard shortcuts don't seem to work anymore. tty 3 - 6 work fine and I can switch instantly between them. 1 and 2 SOMETIMES work, but very inconsistently. (Hardware)

1
Bringing back system tray icons in Unityview story

http://ubuntuforums.org – I am using 14.04 and I have the libappindicator1 package installed too, but somehow I cannot see certain icons in the system tray (including DavMail and Pidgin, to name a few). (Hardware)

1
Problem with iRedMail - not receive messqgeview story

http://ubuntuforums.org – Hello, I'm begging with ubuntu so please for your patient :] I have problem with mail server. Everything was ok and suddenly i cant receive mails. I restart server and didn't help. I didn't create this server so I don't know how to handle with this problem. I know that amavisd is not running.. (Hardware)

1
[ubuntu] How start "cinelerra" on background?view story

http://ubuntuforums.org – Hi all, Ubuntu 14.04 64 bit Cinelerra is installed on /home/user/cinelerra and can be started with following steps on terminal; $ cd /home/user/cinelerra $ ./cinelerra But I couldn't lock its icon to laucher. Advice would be appreciated. Thanks Regards satimis (Hardware)

1
Wine or PlayonLinux?view story

http://ubuntuforums.org – Hiya all! I recently installed Ubuntu 14.04 LTS on my pc.(laptop) I was pleasantly surprised to see I can run windows apps on ubuntu!! My question is: Should I install WINE or PlayonLinux? I use basic windows apps and some games (FIFA 12 I would really like to play). Thanks a ton! (Hardware)

1
Ubuntu 14.04 loads, Monitor goes in to stand byview story

http://ubuntuforums.org – When I power up Ubuntu 14.04 on my desktop it gives me the bios & boot options & then the screen goes blank and I get a message that my monitor is not receiving a signal from the computer & it slips in to stand by before I get to the screen to decrypt my Hard Drive or the Log on screen. (Hardware)

1
Boot freezeview story

http://ubuntuforums.org – Hello, To begin, sorry for my poor english :) I have a problem, my server doesn't boot normally, it freeze at login request in the console (IPKVM) i have reinstall grub, linux-image and verify mdadm and fstab in recue mode my logs boot and syslog are emptys. I'm loose. Help please. Thanks for reading. (Hardware)

1
[ubuntu] WiFi Problems with Intel 5100 AGN - AP disappear until rebootview story

http://ubuntuforums.org – I am having a problem with the WiFi connection in Ubuntu 15.04. Usually it starts and connects fine, but after a while, it disconnect. Usually when I use it a bit more heavily (e.g. aMule use). Weirdly, it does not reconnect. And not only that, I can see other APs but not the one I was connected to until I reboot. Every other device at home can. (Hardware)

1
[Fedora] problem while connecting samsung galaxy s duos 2 on my fedora 20 desktopview story

http://ubuntuforums.org – hi friends i am having problem while connecting samsung galaxy s duos 2 on my fedora 20 desktop, whenever i attach my phone to my fedora pc it doesnot show me whether the device is connected or not ... can anyone please tell me how to install samsung galaxy s duos 2 drivers for fedora 20. please send me some links and give me a step wise guide or a solution as i am (Hardware)