1
samsung 840 evoview story

http://www.overclock.net –  "Been following this forum since getting my Samsung drives. I have a 240 evo in a laptop..." (Hardware)

1
[NCIX] EVGA GeForce GTX 770 SC 2GB GDDR5 ACX - $245 after $30 MIRview story

http://hardforum.com – http://www.ncixus.com/products/?sku=...eid=1000031508 comes with borderlands presequel code as well (Hardware)

1
win 8 - crash after loading screenview story

http://www.overclock.net –  "Hey guys, so today I wanted to install the razer synapse and got some errors. after..." (Hardware)

1
FS: Raspberry Pi Model B+view story

http://hardforum.com – I've had one laying, still in box, since it launched earlier this year, never been used. At this point I"m happy to see it go to a good home. Say: $30 CONUS? Drop me a PM. (Hardware)

1
Oculus Rift SDK 0.4.3 released, anyone tried it?view story

http://hardforum.com – Wasn't sure where else to post this. Has anyone downloaded an tried the new SDK and runtime (0.4.3) yet? If so should I install it or wait? I've heard good things about it and Elite:Dangerous, and other things about it 'breaking' stuff..... :confused: (Hardware)

1
[ubuntu] Lost menus after problem with Firefox on 14.04 LTSview story

http://ubuntuforums.org – I had a problem with Firefox - it had dimmed and locked up, and tried to reboot. After that, it brings up the login screen, then brings up an error box that says "Oops! (Hardware)

1
Basic Java Problemview story

http://ubuntuforums.org – Hi all I'm required to take a beginner programming unit for my degree, and while I'm trying, I'm apparently just an idiot when it comes to this stuff. I have an assignment (which seems to be quite a 'standard' one) to write a program to calculate the area of an annulus. (Hardware)

1
[all variants] Shotwell not working in 14.10view story

http://ubuntuforums.org – Since upgrading to 14.10 yesterday, shotwell does not work. It starts, but when I click the mouse on any menu or icon or photo nothing functions. Any ideas? Thanks Keith (Hardware)

1
[ubuntu] 14.04 firefox/chrome/chromium will not play video on TVNZ OnDemandview story

http://ubuntuforums.org – Hi Team I have just installed Ubuntu 14.04.01 LTS after spending a couple of years using Windows again. I was not able to play video using youtube.com or tvnz.co.nz/video which is something that I do daily. I remembered from previous ubuntu usage that the installation of the ubuntu-restricted-extras usually helped with issues in the browsers. (Hardware)

1
Fglrx driver doesn't work after upgrade to 14.10view story

http://ubuntuforums.org – I just upgraded yesterday to 14.10. After rebooting I got the ubuntu logo but X wouldn't start. Anticipating possible problems I had already downloaded the fglrx driver from amd's website and uncompressed it. I generated the deb packages and let the fglrx-installer install the packages and then rebooted. (Hardware)

1
Thunderbolt monitor and Linuxview story

http://ubuntuforums.org – Hello, I have a Apple Thunderbolt monitor in the cornor of my room collecting dust. I have upgraded my current motherboard to a Gigabyte GA-Z97x-UD7-TH, which offers two thunderbolt ports. After googing here and there, I have seen reports that the display works on the newest Linux kernel, but I get no joy when loading 3.17. Has anyone had luck with getting a thunderbolt monitor to work? (Hardware)

1
simple play/pause indicatorview story

http://ubuntuforums.org – Hello, I would love simple indicator. (Hardware)