1
Razer Taipan Mouse - Binding Macro Commands to Buttonsview story

http://ubuntuforums.org – For quite some time, I've been trying to figure out how I can program the side buttons (the silver ones in the photo above) on my Razer Taipan so that I can use one button to copy (like ctrl + C) and another to paste (like ctrl + V). (Hardware)

1
[server] Installed Server minimal - now waits for network configurationview story

http://ubuntuforums.org – Hi, I did a clean install of Ubuntu server 14.04 minimal on my machine. During the setup it detected and automatically configured DHCP, then when the setp completed and the system rebooted, the message "waiting for network configuration..." came up and finally the system started without any network config. Now when I do things like $ sudo ifdown eth0 it just ends up in Code: (Hardware)

1
[kubuntu] IBus crashes and has multiple entries of English US keyboardview story

http://ubuntuforums.org – [Kubuntu 14.04, IBus 1.5.5] Good day, I'm experiencing a problem in which IBus crashes and has multiple entries of English US keyboard. (Hardware)

1
ubuntu boot freezing at random: nonblocking pool is initializedview story

http://ubuntuforums.org – Hello everybody, :) This is my first time here posting in the ubuntu forums. I have a small doubt I would like to clarify with you all. I'm currently running Ubuntu 14.04 and I'm having the following issue. The boot suddenly freezes with the message "random: nonblocking pool is initialized" around 4 seconds. (Hardware)

1
Umbuntu with mini 10view story

http://ubuntuforums.org – I bought a dell mini 10 for use only browsing the web. It only has 1gb of ram, and has windows 7 on it. It is obviously slow, but my question is. 1. would converting to ubuntu help that lack of memory issue. 2. could i get it to work wireless with my current printer, which is an HP that has wireless and works fine with the windows 7. Thanks for helping me make this decision. (Hardware)

1
No sound on Ubuntu 14.04view story

http://ubuntuforums.org – Hello, there's no sound after I unplug and replug the HDMI cable into the sound card. Sound works on install, but after one removal of the HDMI plug and plugging back in, sound will not play? Built-in Audio 1 Output Analogue Stereo Output High Definition Audio Controller 1 Output Digital Stereo (HDMI) Output $ cat /proc/asound/cards 0 [PCH ]: HDA-Intel - HDA Intel PCH HDA Intel PCH at 0xf7300 (Hardware)

1
[ubuntu] Workgroup password not acceptedview story

http://ubuntuforums.org – Hello, I am relatively new to Ubuntu (I have used it casually in the past, but never for anything technical) and have set up an old PC as a file server. I have installed Samba, set up various options for folders to share including usernames and passwords. I have set up a workgroup and have no trouble accessing the computer from my android phone using ES File Explorer. (Hardware)

1
[Amazon] HyperX Cloud Gaming Headset - $59.99view story

http://www.overclock.net –  "Black" (Hardware)

1
what should I do? To crossfire or save my money...view story

http://www.overclock.net –  "Newegg has a refrence 7950 for 140 right now. My upgrade itch is screaming to grab it..." (Hardware)

1
[Amazon] Samsung 840 EVO 120GB - $59.99view story

http://www.overclock.net –  "Link" (Hardware)

1
[Amazon] Plantronics GameCom 780 40$view story

http://www.overclock.net –  "Link" (Hardware)

1
Low fps and gpu load (gtx 970)view story

http://www.overclock.net –  "hi , I encountered this problem when playing world of tanks, the gpu load only utilizes..." (Hardware)