1
Mechanical Keyboard Qualityview story

http://forums.anandtech.com – I'm shopping for a backlit mechanical keyboard and am getting mixed messages about the quality levels offered by some of the more prominent companies. (Hardware)

1
Dual Network Card With HBA?view story

http://ubuntuforums.org – I'm going to buy a dual network card for my Ubuntu Server (under VMware). I've came across a few that have HBA, are there any advantages to getting an HBA one or is it a waste of time/money? (Hardware)

1
How do you use Processing for Android to display a stereoscopic image in a Google Cardboard device?view story

http://stackoverflow.com – Processing was designed to make drawing with Java much easier. Processing for Android has the power of its desktop sibling plus information from sensors. Putting these things together, shouldn't it be easy to display a stereoscopic image and move around it like Oculus Rift or Google Cardboard? (HowTos)

1
295x2 and NF200 compatibility issueview story

http://hardforum.com – Has anyone else on here had issues with a 295x2 and motherboard utilizing the NF200 chip? I have the P8P67 WS Revolution and when the card is in the first PCIE 16x slot I can't post (either just a black screen or beep code=no vga card detected) or should I be able to get to Windows I get code 43 device has a problem and could not be started. (Hardware)

1
Arch refuses to automatically load uvcvideo moduleview story

https://bbs.archlinux.org – Head_on_a_Stick wrote:Is the uvcvideo module blacklisted anywhere under /etc/modprobe.d?After you boot up, what is the output of:dmesg|grep uvcvideoIt's not blacklisted. Blacklist.conf is empty.Dmesg doesn't return anything, uvcvideo is not in the output. Nordic89 https://bbs.archlinux.org/profile.php?id=81826 2015-03-03T07:15:48Z (HowTos)

1
PCI device getting wrong IRQview story

http://stackoverflow.com – I am working on x86 machine. This is a chassis based system where 8 pci slot are provided. When my system is coming up, it sometime gives IRQ0 to my pci device which is already been allocated to Timer. This prevent loading of my pci module and hence system goes into unusable state. I used pci delay in BIOS but it didn't help. (HowTos)

1
32GB, Quad Channel, 8 DIMM slots - 4x8GB or 8x4GBview story

http://hardforum.com – Hi All, apologize if this has been asked and answered before - I searched and wasn't able to find anything. Considering a new computer with an X99 motherboard - Quad Channel DDR4 with 8 DIMM slots. (Hardware)

1
Virtualization hardware checkupview story

http://stackoverflow.com – I'm running an home server based on Ubuntu 14.10 for running some services that I need on my LAN such as: mysql db, LAMP stack, NFS share, Squid proxy and so. My machine is built on Intel(R) Celeron(R) CPU G1820 @ 2.70GHz with 4GB RAM (I think it's on dual channel, but not sure). My question is: is my HW sufficient for running about 4 Linux vms? (HowTos)

1
Looking to part out my secondary rig.view story

http://www.overclock.net –  "what can i get on ebay/ craigslist for the following laundry list? Fractail arc..." (Hardware)

1
A man in blue hat... sipping coffee...view story

https://www.kubuntuforums.net – Grey Geek A thousand years from now , I was not as old as I am now, but I was, along with the rest of the youppie punks jumping from beltway to beltway........ Even we could see that there wareee business alongside the beltway that snatched stuff from the belts even as we surfed them. Chicago.........1964/2064............... Beneath the city a beltway made of concrete........it did not move.. (HowTos)

1
How use images from a MySQL database to display them in a Master/Details android application?view story

http://stackoverflow.com – I'm developing a Master/Details android application. The datas displayed come from a MySQL database in a server. I succeed with the datas of TEXT/DATE types, but I don't know how to do with BLOB type. (HowTos)

1
How do I install NVIDIA drivers in Ubuntu GNOME 14.10?view story

http://askubuntu.com – I have just built my first custom PC with a GeForce GTX 750 Ti Graphics card. I've installed Ubuntu GNOME 14.10 and get a set resolution of 800x600 stretched across a 1080p screen. I've downloaded the official NVIDIA drivers. When I run the file, it says it must be run without Xorg running. (HowTos)