8
setting up centos to apply updates automaticallyview story

http://serverfault.com – How do I set up my centos instances to automatically apply security updates? Is it as simple as setting up a cron job that does yum -y update at 1:00am ? (HowTos)

8
nvidia problem with "grub2-mkconfig -o /boot/grub2/grub.cfg" commandview story

http://forums.fedoraforum.org – On my laptop, I have F18 and F19 rawhide installed, boot is on F18, and I have nvidia drivers installed. When they have new kernel on F19 rawhide, I must do a "grub2-mkconfig -o /boot/grub2/grub.cfg" on my F18 to see this new kernel. Ok, I have the new kernel, but when I reboot on My F18, I have a black screen, in init 3 I can see "no screen found" and "no nvidia.ko (HowTos)

8
What is the easiest way to install Meld on RedHat Linux RHEL 5.4?view story

http://unix.stackexchange.com – My company has RedHat RHEL 5.4 on the Linux box, and I need to install Meld on it. (HowTos)

8
Fedora 18 woes: latexview story

http://forums.fedoraforum.org – I had been using fedora 14 for a long time as I disliked Gnome-3 intensely. On advice from the forum members, I have installed fedora 18 with xfce. xfce is tolerable, but all hell has broken due to fedora 18! To avoid mixing issues, I shall seek advice on one problem at a time. I have installed texlive, texlive-latex and texlive-beamer. (HowTos)

8
Installing PDFTK on Cent OS 6 , error: libgcj.so.7rh()(64bit) requiredview story

http://serverfault.com – I'm trying to install PDFTK on Cent OS 6 but get the following error: Package: pdftk-1.44-2.el5.rf.x86_64 (rpmforge) Requires: libgcj.so.7rh()(64bit) Here's more of the messages I got: --> Processing Dependency: libgcj.so.7rh()(64bit) for package: pdftk-1.44-2.el5.rf.x86_64 --> Finished Dependency Resolution Error: Package: pdftk-1.44-2.el5.rf.x86_64 (rpmforge) Req (HowTos)

8
F17 to F18 via FedUp: All tty output seems brokenview story

http://forums.fedoraforum.org – I used FedUp to upgrade an old Dell Inspiron 8600 laptop (2Gb RAM, 500Gb SATA) from F17 to F18. (HowTos)

8
yum update stop working in f18view story

http://forums.fedoraforum.org – I did yum update after use LiveUSB to ge f18 installed. but from yesterday, I got this, and update stopped Remove 2 Packages Total size: 45 M Is this ok [y/N]: y Downloading Packages: warning: /var/cache/yum/x86_64/18/rpmfusion-nonfree-updates/packages/rpmfusion-nonfree-release-18-3.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID e31b30ca: NOKEY Retrieving key from file:///etc/pki/r (HowTos)

8
fc 18 kernel not installedview story

http://forums.fedoraforum.org – I upgraded fc 17 to fc 18 using fedup (I also did the yum clean all prior to the upgrade and a distro-sync after). The fc 18 kernel was not installed, all other packages are fc 18, except the kernel which is the most recent fc 17 one. Which kernel is the correct version to install? (HowTos)

8
Command line historyview story

http://forums.fedoraforum.org – Using the stock terminal or Roxterm ... Has anyone had issues with the command line history, under Fedora 18, with regard to using the up and down arrows to go back and forward in said history? When I cycle through a few of the last commands my command line becomes unreadable, with commands overlapping one another. (HowTos)

7
100% - /tmp help neededview story

http://serverfault.com – few hours back i receievd message from directadmin Warning: The disk usage for one or more of your partitions is running low so i checked in directadmin and noticed this message Subject: Warning: The disk usage for one or more of your partitions is running low Today at 00:10 This is an automated message notifying you that the following partition(s) have exceeded the 95% threshold: 100% - / (HowTos)