3
installing gcc on centos 5.4view story

https://www.centos.org – Hello,I am looking for gcc installation in CentOS 5.4. I cannot use yum install since not connected to internet. I tried to do sudo apt-get install build-essential but received the foll... [by abhishek2301] (Distributions)

4
Yum vlc : No package vlc availableview story

https://www.centos.org – Please read the multimedia section on the wiki.http://wiki.centos.org/TipsAndTricks/MultimediaOnCentOS [by gerald_clark] (Distributions)

4
yum remove python (and 630+ dependencies--oops!)view story

http://www.linuxquestions.org – Hi folks. A friend of mine did something and I'm a bit stumped. He was having problems with python and python-devel complaining about conflicting versions or some such when he was updating with yum. (HowTos)

4
curl-loader installation problem in CentOSview story

http://www.linuxquestions.org – Hi i was trying to install curl-loader in centOS,before that i installed openssl using yum. but then also it is showing an error In file included from loader.c:57: ssl_thr_lock.h:27:28: error: openssl/crypto.h: No such file or directory loader.c: In function ‘client_tracing_function’: loader.c:1236: warning: format ‘%ld’ expects type ‘long int’, but argument 5 has type ‘size_t’ Wat is the probl (HowTos)

4
Adding OOo Base to My Office installationview story

https://www.centos.org – Thank you for the help and advice toracat and NedSlider.I followed the command line route - yum install openoffice.org-base which installed the database component, but I had to reboot t... [by bigal] (Distributions)

4
Ethernet driver may have broken?view story

https://www.centos.org – Quote:^ And this repeats with another 30 or so attempts until yum finally just outright fails. I'm fairly certain that many of the connections I am tr... [by AlanBartlett] (Distributions)

4
CentOS 5.5, how to upgrade from installed glibc v2.5 to v2.9view story

http://www.linuxquestions.org – I do yum update it says nothing to update. Coming from the Suse world at 11.2, glibc is already at 2.9, how do I update, there is a lot of dependencies on glibc. (HowTos)

4
perl & mysqlview story

http://www.linuxquestions.org – Hi am running Centos 5.4 and would like to write a small perl script to collect some info from mysql. so I went yum install perl-DBI yum install perl-DBD-mysql then nano perl.pl --- #!/bin/perl use Mysql; $host=localhost; $database=mydb; $user=username; $pw=password; $connect = Mysql->connect($host, $database, $user, $pw); # SELECT DB $connect->selectdb($database); --- however when (HowTos)

4
flash sound in firefox but not seamonkeyview story

http://www.linuxquestions.org – hi hope somebody can sort this for me, I'm running 32 bit fc12 after an audio problem (which turned out to be the sound card seating) i removed all pulseaudio and and components i reinstalled it again through yum replacing all components that yum had previously removed, sound works on everything, firefox,vlc etc but although flash runs in seamonkey (2.0.8) it has no sound. i have removed both flas (HowTos)

4
Graphical interface not workingview story

http://www.linuxquestions.org – I had installed a fresh copy of redhat linux 5 but I am unable to use the graphical mode of commands through the graphical mode as, system-config-* I also tried to install system-config-* package through yum but getting the error message that, cannot open file: system-config-* cannot open file: system-config-* Any responce will be appreciated. Thanks (HowTos)