9
kernel 3.12 with nvidia 331 and nvidia-prime does not load Unity properly in Ubuntu 13.10view story

http://askubuntu.com – To get the true I installed kernel 3.12.5, nvidia-331, nvidia-prime on my Ubuntu 13.10 x64bit. I have Nvidia GeForce 310M optimus card. This combination is causing the ambiance to function improperly. (HowTos)

9
[ubuntu] 10.04 -> 12.04 upgrade; Now root login hangs, other logins are fineview story

http://ubuntuforums.org – Howdy, I recently (finally) upgraded my notebook to 12.04. I assumed the upgrade would go well as we have three other identical notebooks and fresh installs of 12.04 were flawless. (Hardware)

9
Troubleshoot server freezing randomly in middle of nightview story

http://www.linuxquestions.org – OK, I run a server but not ubuntu server. I run Lubuntu 12.10 desktop on it. I then run 2 virtual machines with 1gb ram each. I then run crashplan. Each night I run a backintime cron job backup as I have almost 2 million files and 2 x 3tb hard drives. One backs up to the other in this cronjob. Just randomly about 2-3 days ago the server froze. (HowTos)

9
Synaptics TouchPad gesture suite driversview story

http://ubuntuforums.org – Hi all, I recently bought an Acer Aspire V5-572G-6679 with a nifty multi-touch pad and neat gesture software. It worked in windows 8, but I got rid of that and put on 12.04. However, I can't figure out how to make the advanced features work. The synaptics website has a page on their linux driver, but doesn't seem to provide it anywhere. (Hardware)

9
[ubuntu] NVidia 8400M - full frame?view story

http://ubuntuforums.org – I have searched the web prior to posting, and I can find several posts (in various *nix versions) about the NVidia 8400M having trouble with full frame flash, which means (notably) Youtube, back in 2010-2012. In my searching I didn't find a definitive cure (just a load of "try this" style posts). Symptoms/report: When watching youtube, if I go "fullscreen" it's very flickery (Hardware)

9
[XORG] Going into Terminal window when booting, then boots into Kubuntuview story

https://www.kubuntuforums.net – This is just a minor irritation I have. Kubuntu works great on my desktop. But after I installed my SSD this started happening. Whenever I boot, I come up to a terminal screen asking for my username. If I leave it alone, after about 2 or 3 minutes it'll then boot into Kubuntu by itself. I can speed up the process by logging in, giving my username, then password, then typing startx. (HowTos)

9
[ubuntu] x.org falls back to vesa, no mouse/wifi. Weirdest case in my 10 years useview story

http://ubuntuforums.org – After using 12.04 (amd64) on my laptop happily for 1.5 years, last week, suddenly these happened all at once: 1. Mouse: Mouse not moving. Both built-in touchpad and USB mouse stop responding. lsusb shows they are attached and recognized by name. 2. WIFI: network-manager applet no longer give a list of wifi. 3. (Hardware)

9
Whether I install graphic card success?view story

https://bbs.archlinux.org – This is my log file. (HowTos)

9
bad display resolution: invalid EDID, alternative fixview story

http://forums.fedoraforum.org – I have an old Viewsonic monitor (VX1940w circa '08) and it does not properly pass EDID information to Linux (in this case F19). I saw previous write-ups outlining how to create a new Xorg.conf file. I was more interested in how the new Linux display infrastructure worked (KSM Kernel Mode Setting), and if you could use this. (HowTos)

9
/etc/X11/xorg.conf Not displaying any text (Ubuntu 13.10)view story

http://askubuntu.com – I'm trying to change the driver to intel because i'm following a guide on getting my laptop to work with Ubuntu (http://homeport.org/~bcordes/satellite-l500-install.html) and one of the steps is Run sudoedit /etc/X11/xorg.conf. In the Device section at the top change the Driver from "vesa" to "intel". Save and quit. This change will take effect when next you reboot. (HowTos)