9
[ubuntu] Ubuntu 13.10 flash laggy (dell mini 9, intel 945 graphics)view story

http://ubuntuforums.org – Have searched endlessly, tried modifying my xorg.conf, disabling and enabling hardware accelleration both in flash and in firefox itself, nothing seems to help here. If anyone has gotten flash working well on 13.10 I'd really appreciate your help. (Hardware)

9
Disable nVidia PowerMizer [static 'Level 1']view story

https://www.kubuntuforums.net – Wasn't sure where to put this admins, so if you have to move it, feel free. For those running 64-bit testing/jessie Debian like me, nVidia driver 319.76, the new deal is, in my situation anyway, navigate (as root) to /etc/X11/xorg.conf.d/, there you will see a file called "20-nvidia.conf" (created during the driver install to block nouveau), add ONLY this line: Code: Option " (HowTos)

9
Slacke17 does or doesn't work on slack14.1_64 running on an Acer Aspire 5100?view story

http://www.linuxquestions.org – Hello, ok so I am running a fresh install of slack14.1 w/ current updates. I was looking to try out enlightenment on slackware, and came across ngc891 hard work and figured I would give it a try. I first tried ngc891's easy installation script for the full install w/ extras. When I would either use kdm or startx I would get a pointer for a split second and then I would get a black screen. (HowTos)

9
kernel 3.12 with nvidia 331 and nvidia-prime does not load Unity properly in Ubuntu 13.10view story

http://askubuntu.com – To get the true I installed kernel 3.12.5, nvidia-331, nvidia-prime on my Ubuntu 13.10 x64bit. I have Nvidia GeForce 310M optimus card. This combination is causing the ambiance to function improperly. (HowTos)

9
[ubuntu] 10.04 -> 12.04 upgrade; Now root login hangs, other logins are fineview story

http://ubuntuforums.org – Howdy, I recently (finally) upgraded my notebook to 12.04. I assumed the upgrade would go well as we have three other identical notebooks and fresh installs of 12.04 were flawless. (Hardware)

9
Troubleshoot server freezing randomly in middle of nightview story

http://www.linuxquestions.org – OK, I run a server but not ubuntu server. I run Lubuntu 12.10 desktop on it. I then run 2 virtual machines with 1gb ram each. I then run crashplan. Each night I run a backintime cron job backup as I have almost 2 million files and 2 x 3tb hard drives. One backs up to the other in this cronjob. Just randomly about 2-3 days ago the server froze. (HowTos)

9
Synaptics TouchPad gesture suite driversview story

http://ubuntuforums.org – Hi all, I recently bought an Acer Aspire V5-572G-6679 with a nifty multi-touch pad and neat gesture software. It worked in windows 8, but I got rid of that and put on 12.04. However, I can't figure out how to make the advanced features work. The synaptics website has a page on their linux driver, but doesn't seem to provide it anywhere. (Hardware)

9
[ubuntu] NVidia 8400M - full frame?view story

http://ubuntuforums.org – I have searched the web prior to posting, and I can find several posts (in various *nix versions) about the NVidia 8400M having trouble with full frame flash, which means (notably) Youtube, back in 2010-2012. In my searching I didn't find a definitive cure (just a load of "try this" style posts). Symptoms/report: When watching youtube, if I go "fullscreen" it's very flickery (Hardware)

9
[XORG] Going into Terminal window when booting, then boots into Kubuntuview story

https://www.kubuntuforums.net – This is just a minor irritation I have. Kubuntu works great on my desktop. But after I installed my SSD this started happening. Whenever I boot, I come up to a terminal screen asking for my username. If I leave it alone, after about 2 or 3 minutes it'll then boot into Kubuntu by itself. I can speed up the process by logging in, giving my username, then password, then typing startx. (HowTos)

9
[ubuntu] x.org falls back to vesa, no mouse/wifi. Weirdest case in my 10 years useview story

http://ubuntuforums.org – After using 12.04 (amd64) on my laptop happily for 1.5 years, last week, suddenly these happened all at once: 1. Mouse: Mouse not moving. Both built-in touchpad and USB mouse stop responding. lsusb shows they are attached and recognized by name. 2. WIFI: network-manager applet no longer give a list of wifi. 3. (Hardware)