6
Use correct resolution with SIS671/771 cardsview story

http://crunchbang.org – I'm using this config in Crunchang Waldorf with xorg 1.12.41) Open a new a xorg.conf file in /etc/X11sudo nano /etc/X11/xorg.conf2) Add this code inside# xorg.conf (X.Org X Window System server configuration file) # # This file was generated by dexconf, the Debian X Configuration tool, using # values from the debconf database. # # Edit this file with caution, and see the x (HowTos)

3
[kubuntu] Installing older Nvidia driverview story

http://ubuntuforums.org – Hi. I've been a Kubuntu user for a year. I use it on my Nvidia Optimus notebook using the Bumblebee daemon. I run Boinc on it and crunch Gpugrid.net works. Today I stopped the Boinc and backed up its data and installed Kubuntu 14.10. The best Nvidia driver for running Gpugrid works is Nvidia 331.38. In the 14.10 repos there is Nvidia 331.89 version, which can't run Boinc GPU works. (Hardware)

4
HW graphics acceleration working with Unity, but not Gnome-Shellview story

http://ubuntuforums.org – Hello, I did a fresh install of 14.10 yesterday on my desktop system which has an Intel Haswell i7-4790K processor with HD4600 graphics. (Hardware)

14
[ubuntu] failsafe-failure after installing AMD fglrx driver in Ubuntu 14.04view story

http://ubuntuforums.org – after trying every option I can think of (and from the Web), I am forcefully have to ask here :) So first of all my gear: A Dell e6540 laptop Intel Haswell 4800MQ; lspci: Code: 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Control (Hardware)

5
[ubuntu] failsafe-failure after installing AMD fglrx driver in Ubuntu 14.04view story

http://ubuntuforums.org – after trying every option I can think of (and from the Web), I am forcefully have to ask here :) So first of all my gear: A Dell e6540 laptop Intel Haswell 4800MQ; lspci: Code: 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Control (Hardware)

6
Xorg resolution issue on second monitorview story

http://ubuntuforums.org – Hi Ubuntu Forums, I have an Acer P215H monitor that I've added as a dual monitor. It won't display any resolutions higher than 800x600 though. The display works perfectly fine in Windows. I've tried adding the resolution to xorg.conf based on the EDID information that I was able to get from a Windows program but it still refuses to display anything about 800x600. (Hardware)

14
Nvidia driver stops working after restart, SMXI fixes itview story

http://crunchbang.org – Repeat...run nvidia-xconfig after installing the driver but before restarting X...this should rewrite the xorg.conf, and all should be sweetness and light after the next reboot. Which may explainIt seems that some setting or another is not persisting after a shutdown.That's what I find works for me. (HowTos)

9
FreeBSD: (EE) Failed to load module “fbdev” (module does not exist, 0) Error and Solutionview story

http://www.cyberciti.biz – I'm installing FreeBSD 10 Xorg and xfce4 desktop. But, getting the following error: (EE) Failed to load module "fbdev" (module does not exist, 0) How do I fix this problem on FreeBSD 10 amd64 based system?Read answer to: "FreeBSD: (EE) Failed to load module “fbdev” (module does not exist, 0) Error and Solution"     (HowTos)

9
Need More, Or Updated, Software? Try These 7 Ubuntu PPAsview story

http://www.makeuseof.com – You’ve installed a fresh copy of your favorite Ubuntu-based Linux distribution, either directly on your hard drive or in a virtual machine. The default repositories are pretty good, but since we’re able to add PPAs and other repositories to our installations, we can make our software selection better. (General)

9
after yum update, system no longer bootsview story

http://forums.fedoraforum.org – This AMD system has been working fine with Fedora 20 for months. It consists of two identical drives working as RAID 1. These drives only have 1 partition: the root. After yesterday's yum update, the system no longer boots. (HowTos)