4
[ubuntu] USB Wireless Card, No Connectionview story

http://ubuntuforums.org – Hello, I am new to Ubuntu but quite familiar with computers / hardware / networking in general. (HowTos)

6
[all variants] Can't use SSH to stream media anymoreview story

http://ubuntuforums.org – Hi, I'm new to linux, but after install ubuntu to one of my old PCs I have used "Connect to server" to view media from different computers from each other. Just today I've been getting Host Key verification failed on both computer A and B, one of the computers is running wubi. I've had a look online for solutions but I'm still pretty confused to how to fix it (HowTos)

6
ubuntu 10.4.1 won't bootview story

http://www.linuxquestions.org – so i downloaded the .iso file from the site extracted the file into a folder run wubi and reboot the pc when selected ubuntu it would go to the part hit esc if you wish to exit then would do a countdown the after 1 it will not do anything, the led on my monitor just keeps flashing and there is no display. (HowTos)

6
Wubi - Ubuntu 10.04.1 Installationview story

http://www.linuxquestions.org – Having installed Ubuntu 10.04.1 by wubi from XP I cant boot to start Ubuntu. The install app let me 2 options in windows loader. 1.- Windows Xp Professional. and 2.- Ubuntu. If I acces the frist option I get access to Windows Xp correctly but if select 2. (HowTos)

4
Date n time reset on every login on Ubuntu 10.04.view story

http://www.linuxquestions.org – Hi, I bought new desktop(AMD Phenom X4, Asus motherboard). I have installed Win7 and with wubi i've installed Ubuntu. I noticed that on every login, though i have set right timezone, time and date keeps changing on every login. Meaning wrong time. - why is this happening? - how do i resolve this? Thanks in advance, Sudhir. (HowTos)

4
[ubuntu] eth0 isn't connecting to my routerview story

http://ubuntuforums.org – I downloaded wubi, installed ubuntu, and booted it up. Everything went smooth, it finished installing with no problems. It restarts again and I login. Firefox opens.....server not found. That brings you to where I am now. It says that eth0 is connect. I manually changed the ip address, the netmask and gateway. Still I have no luck. route reads as follows: (HowTos)

6
[ubuntu] Wireless Driver not detected!view story

http://ubuntuforums.org – im on compaq presario cq40 (amd64 turion x2) and recently install ubuntu.10.04 using wubi with dual os.. im installed wireless braodcom BCM4312 802.11b/g LP-PHY 'bcm43xx-fwcutter_006-3_amd64.deb' driver for my laptop and restart my machine.. when i go to > hardware dirver, there is no driver installed.. any suggestion? or lists any driver compatible with my laptop.. tq in advanced! (HowTos)

6
Decibel Audio Player – Simple and nice music player for the GNOME desktopview story

http://www.ubuntugeek.com – (HowTos)

6
Suddenly get blackview story

http://www.ubuntux.org – I don't know what happend but, when i'm update Ubuntu or now that i was unistalling EnvyNG, suddenly the screen gets black and then i can't start with ubuntu. Why? Waht can i do? I Installed Ubuntu with wubi. Thanks!! (Distributions)

5
XNOISE – Media player for Gtk+ with a slick GUIview story

http://www.ubuntugeek.com – (HowTos)