• warning: Invalid argument supplied for foreach() in /home/linuxine/modules/my modules/cck/content.module on line 1284.
  • warning: Invalid argument supplied for foreach() in /home/linuxine/modules/my modules/cck/content.module on line 1284.
  • warning: Invalid argument supplied for foreach() in /home/linuxine/modules/my modules/cck/content.module on line 1284.
4
[SOLVED] [FOR US NOOBS] - 11.10 Broadcom wifi problem SOLVEDview story

http://ubuntuforums.org – In both 11.10 and 11.04 it's been impossible for me to get my laptop (a DELL XPS with the broadcom 4311 wifi adapter) I think i found the solution. This is for all the ubuntu users like me (noobius maximus) so please, no flaming by the super-experts. It basically involves deleting all wifi drivers, reinstalling some wifi drivers and then refreshing your wifi config info. (Hardware)

5
No wireless after upgradeview story

https://bbs.archlinux.org – Title pretty much explains it. (HowTos)

3
General internet proxyview story

http://androidforums.com – i need to change web browsing proxy i tried opera mobile ... QQ Browser ... and lots of browser cant change the proxy :( i need that to access a wifi network help .. (General)

4
Please help! I want to enable ad hoc wifi on my android tabview story

http://androidforums.com – Hi.. I'm a newbie and recently bought an Android tab running 2.3.4. I plan to wifi tether it to my iPhone MyWi for Internet but learn that android by default can't support adhoc wifi. Can anyone please help to guide me with a solution to enable my android tab to allow ad hoc wifi connection. (General)

11
Tips Good Juice Defender Tutorialview story

http://androidforums.com – Here's a good post I found. I take no credit for this. (General)

13
Compaq Presario C500 wifi problemview story

http://ubuntuforums.org – Hello I have the same problem and dont seem to find the solution. Could you help if i post responses to commands? (Hardware)

3
Intel 3945ABG wifi sees only some networksview story

http://askubuntu.com – This is kinda strange. The router is set fine and I can see it from a Mac and from 2 mobile phones. Is WEP protected and not hidden or other tricks, as it comes from the box. My Ubuntu is 10.04 on HP Pavillion DV1000. When I try to connect from Ubuntu, it does see other networks (10 or more) but not my own. (HowTos)