4
Linux Mint 8 “Helena” Xfce released!view story

http://www.linuxmint.com – The team is proud to announce the release of Linux Mint 8 “Helena” Xfce Community Edition. Quick steps: (Distributions)

6
Linux Mint 8 “Helena” LXDE released!view story

http://www.linuxmint.com – The team is proud to announce the release of Linux Mint 8 “Helena” LXDE Community Edition. Quick steps: (Distributions)

4
[ubuntu] Waltop tablet stop work in Lucidview story

http://ubuntuforums.org – Hi, I have a Genius F509 tablet, in Jaunty/Karmic with Hal the talbet work fine. I have a test PC where I test new releases.. I put Lucid beta1 there and when I try to make work the tablet... guess what? yes, are dead Now Hal are gone, so, how to manage tablets right now?? In Xorg.log it appear, also in lshal... but the tablet are dead. lshal (Hardware)

5
Linux-ready Linksys 802.11n router rev'dview story

http://www.linuxfordevices.com – Cisco announced an updated line of Linksys wireless 802/11/b/g/n routers for the home market, including a Linux model. The E2100L Advanced Wireless-N Router with Linux OS offers four 10/100 Ethernet ports, a USB port, a UPnP AV Media Server, and like the other E-Series WiFi routers, provides new, more customizable Cisco Connect software.... (Embedded)

5
[ubuntu] Google usb mouse not working in my ubuntuview story

http://ubuntuforums.org – I recently got a wireless mouse from google but it has failed to work in my ubuntu 8.10.i need some help please to get this thing working.I don't want to let it rot in my apartment because it's a really nice device Thanks Jerry (Hardware)

5
[ubuntu] Usb FLASH doesn't work on Eee PCview story

http://ubuntuforums.org – Hi I installed Ubuntu 8.04 on Eee PC 1005HA (not the Netbook Remix, because I didn't know about it). I have USB problem, when I insert USB stick (2GBytes FAT32), I got a DialogBox saying : Cannot mount volume, Invalid mount option when attempting to mount the volume. I tried this Code: sudo mkdir /media/windows (Hardware)

5
[ubuntu] External Drives Not Mounting or showing upview story

http://ubuntuforums.org – Karmic 9.10 on a Acer 5920G laptop. External drives were fine not long ago, but recently they don't show up. When I plug one in, nothing happens. "lsusb" output shows that it's plugged in and recognised: Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 002 Device 025: ID 0bc2:3300 Seagate RSS LLC (Hardware)

6
[ubuntu] Slow USB, cannot enable DMAview story

http://ubuntuforums.org – I have been googling this issue for a while now, but have not been able to get this resolved. I have a Toshiba satellite with this spec - (Core duo, 2 GB RAM, Intel ICH7 ). When I try to write on a USB pen drive / passport drive copying speed drops from 10-15 MB/s to 4-5MB/sec with high CPU usage. (Hardware)

5
[ubuntu] 9.10 vs Laserjet P1005view story

http://ubuntuforums.org – So I convinced a friend to scrap his copy of XP and try Ubuntu 9.04. He does and upgrades to 9.10. (Hardware)

5
[ubuntu] Multiple USB Webcamsview story

http://ubuntuforums.org – Hello all, (Hardware)