6
[ubuntu] Cannot suspend or hibernate Asus N61J Laptopview story

http://ubuntuforums.org – Recently got a new laptop for work, an Asus N61J, and I installed Ubuntu 9.10 on it. For whatever reason, the laptop will not suspend. I have no idea why, as it looks like it is going to, but ultimately dumps me back at the Unlock screen, as though I had just locked the computer, rather than suspending it. (Hardware)

5
[kubuntu] No sound after switching to SLiM (instead of KDM)view story

http://ubuntuforums.org – Greetings! I've installed Karmic 64bit on my desktop. Previously I used ubuntus from version 5.04. Everything was OK. But if I switch to SLiM instead of default KDM login manager, I have no sound. Maybe KDM runs some scripts/daemons on start that SLiM doesn't? Maybe you know what daemons should I run? If I switch back to KDM everything works properly.' (Hardware)

5
[ubuntu] Can't Sync Treo 700p via USBview story

http://ubuntuforums.org – Using jpilot, I have been able to hotsynch my Treo 700p previously, but now when I try to hotsynch and press the hotsynch button on the cable (both before and after pressing hotsynch in jpilot), after a minute or so I get the message: "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again." (Hardware)

6
Drifting in the Cybervoidview story

http://forums.fedoraforum.org – ...And losing my mind quickly. I posted this in the general board because I really didn't know where else to go with all of it. Some of it has specific boards on this forum, but I think there's interconnection between the errors. (HowTos)

7
Keyboard and Mouse won't work in GUIview story

https://www.centos.org – my bluez libs and utils are installed.My keyboard and mouse use a single usb receiver, the keyboard works in text mode (init 3), but not when the GUI starts. Mouse works at no time, not even ... [by hezfast] (Distributions)

6
FreeBSD 7.3-release crashes, messes with ext3 and FAT drives ... time for me to move onview story

http://linuxo.com – Click: "Not only have I been able to crash FreeBSD 7.3-release with GNOME by trying to automount FAT partitions on USB-connected drives, but those crashes rendered both the FAT partitions and the ext3 partitions that otherwise could be mounted automatically on those drives, for lack of a better word, unmountable." (General)

3
[ubuntu netbook remix] Flashing BIOS on EeePC 1005PEview story

http://ubuntuforums.org – Hey, I've been having trouble updating the BIOS on my netbook, the flash utility does not detect any USB dongles ever, and I even had to install Ubuntu with PLoP, as it did not boot from the USB dongle. Can anyone help me? I have no idea how to make this work. I want to update to the most recent BIOS for my EeePC 1005PE. There's some bugs that it fixes that make it useful to me. (Hardware)

5
[ubuntu] Konica magicolor 1600W & postcript conversionview story

http://ubuntuforums.org – Hello, I've a new printer Konica magicolor 1600W which was recognized out of the box with the driver foo2lava But it doesn't work while printing pdf or other files from evince (or some other softwares), I think because Evince doesn't convert my pdf files to postscript ? If I do it manually it works after printing my file to .ps with evince and : (Hardware)

5
[ubuntu] Unable to install SimpleDrive external hard driveview story

http://ubuntuforums.org – Hi, I just made the switch from Windows to Ubuntu, so I'm still very confused on a lot of things. I backed up all of my files onto my SimpleDrive 500gb external hard drive, but now I can't figure out how to access it on Ubuntu. I've aleady plugged in the USB cable to my laptop, but it doesn't seem to be installing. (Hardware)

5
[ubuntu] Usb disk write(speed) problemview story

http://ubuntuforums.org – I've recently got problems when writing to my usb2 disks. the write operation fills the buffer, then stops, until dmesg shows something like: " 2269.060343] usb 1-7.1: reset high speed USB device using ehci_hcd and address 8" It then resumes. And on it goes. Write speed is abysmal, 2.5mb/sec. My 500gb disk is ok, 18mb/sec read/write (Hardware)