6
[ubuntu] Installed libpcap but still getting errorsview story

http://ubuntuforums.org – Good afternoon, I am trying to install Wireshark but am getting build errors from it. Libpcap seemed to config/make/install fine, so I'm a little baffled as far as what to do now. I AM using a wireless usb adapter, so that might be what's giving me problems [at least that's my logical guess] (HowTos)

3
change MPD output to recognized USB DACview story

http://www.linuxquestions.org – Hi I have setup an ampache sound server and i am just loving it. (HowTos)

4
[ubuntu] Sony Vaio SZ series, Intel Corporation PRO/Wireless 4965 AG or AGNview story

http://ubuntuforums.org – I am new to Ubuntu and I have problem with wireless connection. I could not find any wireless connection at all. I am now using wired connection. Sony Vaio SZ series, Intel Corporation PRO/Wireless 4965 AG or AGN My software details are: $ iwconfig lo no wireless extensions. eth0 no wireless extensions. (HowTos)

4
how to get Plasma Netbook Workspaces in 11.3?view story

http://forums.opensuse.org – I've been fooling around with Gnome-Shell for a while now, which fits nicely on my small-screened (12") laptop, but the openSUSE 11.3 version has proven less-than-stable for me. Now I am interested in the Plasma Netbook Workspaces, which looks intriguing... (Distributions)

3
Entering the new world of Linuxview story

http://www.linuxquestions.org – Hello everyone. I have been doing much research in regards to Linux and must say, I have not read that many negative things about it. Not like the "Other" OS. (HowTos)

9
[ubuntu] 10.4 on dell vostro 1510 with BCM4312 identify networks but wouldn't connectview story

http://ubuntuforums.org – Hi guys, this is a weird situation. The network manager has no problem identifying the networks around but it wouldn't connect to some of them unless I restart the computer. (HowTos)

3
[ubuntu] Netgear Wireless Connectivityview story

http://ubuntuforums.org – I have a netgear external USB wi-fi connector it works fine with ubuntu 10.04, it is being identified by the OS, but when the time of connecting it with the access point it does not connects to it. my access point uses WEP phase key with TKIP, can you tell me how can I configure my system so that wi-fi works on my system. (HowTos)

5
#ello!view story

http://crunchbanglinux.org – I'm Simon, and I've been on the road, distro hopping for sometime.  I finally came back to #! statler and I think its AWESOME!  Also, this forum is brilliant for little tips and tweaks.  At work I have to use a Managed XP service, but I often use a bootable USB. (HowTos)

5
Usb driver programming, ioctl returns -1view story

http://www.linuxquestions.org – I'm creating a usb device driver that needs to be able to read from two different endpoints. I couldn't see any way of having two read functions in the driver, so I got round this by reading from one of the endpoints with read, and the other with ioctl. (HowTos)

4
[xubuntu] Newly-installed USB Wireless adapter WAS working...view story

http://ubuntuforums.org – I have an old Gateway desktop computer which is now running Xubuntu. When I moved it to my office I installed a Linksys USB Wireless Adapter, model WUSB12 version 1. This was not accomplished without incident--I installed ndisgtk (I already had ndiswrapper) and changed some settings (which I cannot remember right now) but after about an hour it worked. (HowTos)