4
[ubuntu] Atheros AR9271 driver for Lucidview story

http://ubuntuforums.org – Hello, I had a TP-Link TL-WN422G USB WLAN which has Atheros AR9271 chip inside. (HowTos)

4
[ubuntu] Intel 5300 on Dell m6400 (10.10)view story

http://ubuntuforums.org – Hello, I swapped the wireless card in my m6400 from a Dell 1510 (Broadcom) to an Intel 5300 and I am trying to get it working. Right now it's not coming up at all. This is a running install of Ubuntu, not a new install, prior to the HW swap the Broadcom worked OK. (HowTos)

4
[ubuntu] Ubuntu 10.10 D-Link DWA-140 wireless limited to 54 mbps (rt2870sta)view story

http://ubuntuforums.org – Hi! I have an ASRock 330 with a D-Link DWA-140 usb adapter connected to a D-Link DIR-655 set to use G and N, and I can't get more than 54 MBit. iwconfig says the connection speed is 54 MBit, and it never changes. I've tried to search a bit for a solution, and what I've found is that the card should work ootb in 10.10 (it does, but with a limit). (HowTos)

4
[ubuntu] Wireless problem - Belkin n F5d8053view story

http://ubuntuforums.org – Hi guys, A truckload of kudos to anyone who can figure this out! I'm trying to set up my new BT Home Hub under Lucid on my desktop. (HowTos)

4
Watchport v2 webcam not working slackware 13view story

http://www.linuxquestions.org – I am fairly new to this and I cannot get a watchport V2 webcam in working slackware 13, if anyone has any suggestions I would be very grateful, as I cannot seem to find any other info anywhere. It seems to be recognised; dmesg Linux video capture interface: v2.00 usbcore: registered new interface driver vicam usb 3-1: new full speed USB device using ohci_hcd and address 2 usb 3-1: New USB device (HowTos)

5
[ubuntu] linksys wusb100 v2 issueview story

http://ubuntuforums.org – Hi, new to ubuntu and having difficultly connecting to my wireless router. It can see the router but will not connect keeps asking for password. usb adapter is working 100% as i can connect with it using xp 64bit here is my ubuntu enviorment ted@ted-laptop:~$ lspci 00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge Alternate 00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS7 (HowTos)

4
"IOError: [Errno 30] Read-only file system" when installing SME Server 8 from USBview story

http://www.linuxquestions.org – Hello, I managed to make my 8.0GB USB flash drive boot the current SME Server 8 beta ISO image. (HowTos)

4
Kingston DataTraveler Ultimate 3.0 32GBview story

http://techgage.com – If you're in the market for a flash drive and your PC supports USB 3.0, seeking out a compatible product is a no-brainer. The speed potential is huge, and most often, the cost premium is not. In the case of Kingston's DataTraveler Ultimate 3.0, it's 2.5x faster than the fastest USB 2.0 drive, and features far better IOPS performance. (General)

4
[64 bit] Canyon CNP-WF518N2 USB wireless on Meerkat X64 bit not connecting to wirelessview story

http://ubuntuforums.org – i have a canyon usb wireless adapter that im trying to get to work on my Ubuntu 10.10 X64-bit pc. i want to keep to 64bit as i believe that this is the way forward, i did plug it in on my 64bit Win7 pc and it works without any hassle. i am pretty new to Linux. (HowTos)

4
Problem with mkinitrd.yairdview story

http://www.linuxquestions.org – Hey, I'm trying to upgrade my kernel. When i get to the step where i should build the img for grub (i guess the command below is doing that) I get this error: yaird error: bad device link in /sys/block/sda (fatal) Since I installed debian using a USB drive, HDD1 was /dev/sdb and HDD2 was /dev/sdc, the USB was /dev/sda. (HowTos)