6
how to make phillips saa713x tvtuner card workview story

http://askubuntu.com – hi guys' i'm new to ubuntu...i have installed ubuntu 10.10 i have phillips saa713x pci tv tuner card.....pls help how to make it work in ubuntu...i dont know any command ..so pls specify the commands also when i give lspci the output is suresh@suresh-desktop:~$ lspci 00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01) 00:01.0 PCI bridge: ATI Technologies Inc R (HowTos)

12
Suggestions for redundant/more reliable internet connections for business?view story

http://serverfault.com – I work for a UK-based e-commerce business, primarily as a web developer, but as it's a small company myself and two other developers also deal with any IT issues, including networking and systems administration. (HowTos)

3
Limit what users can installview story

http://askubuntu.com – This is a theoretical scenario that has come up as part of another question: I have x Ubuntu desktops with x users. Users don't have sudo privs I can let them install things through the software center by editing the Policy Kit rules But that would let them install anything (inc games) which is not desirable. I'm wondering if there's a hack that would be able to limit what sorts of things a us (HowTos)

4
Windows can't remove hard disk safelyview story

http://serverfault.com – Every week I will copy the backups to external USB hard disk connecting it to windows server 2008 R2. Most of the time I will face the below message while trying to unmount/eject the external hard disk. Acknowledging the prompt I check if any window of HD is open and close if any but it always prompts the same while trying to remove safely. This device is currently in use. (HowTos)

12
Silicon Wave USB Bluetooth Adapter doesn't workview story

http://unix.stackexchange.com – I have been trying to use my usb bluetooth adapter(silicon wave) on ubuntu 11.10 server, it appears in the lsusb list but it doesn't work Bus 005 Device 003: ID 0c10:0000 root@i5-PC:/home/john# hcitool scan Device is not available: No such device Now when I'm using ubuntu 11.04 server, It works perfectly and found all devices. How could I solve it by the command line? (HowTos)

6
Computer unresponsive with disk activity, even when disk is USBview story

https://bbs.archlinux.org – paziul wrote:I got these 'tweaks' active to increase transfer rates on SATA drives in non RAID setups and this also lowered down the "un-responsiveness" on systems with cfq and bfq io scheduler ( on large file access / operations such as copy / decompress etc... ) - the result also varies using different process schedulers - cfs and bfs... (HowTos)

10
[ubuntu] Mouse keeps dying...view story

http://ubuntuforums.org – Running Ubuntu 11.10, 32 bit on a vista-era sony vaio. Besides all of the crappy graphics and web cam issues I had to solve, the laptop worked great. But for the last week, the touchpad either: 1. does not work 2. dies suddenly and doesn't let me move around without a usb mouse. 3 (most common/annoying). (Hardware)

6
Silicon Wave USB Bluetooth Adapter doesn't workview story

http://askubuntu.com – I have been trying to use my usb bluetooth adapter(silicon wave) on ubuntu 11.10 server, it appears in the lsusb list but it doesn't work Bus 005 Device 003: ID 0c10:0000 root@i5-PC:/home/john# hcitool scan Device is not available: No such device Now when I'm using ubuntu 11.04 server, It works perfectly and found all devices. How could I solve it by the command line? (HowTos)

6
Amarok 2.5 Adds New USB Mass Storage Supportview story

http://news.softpedia.com – Softpedia is the first to inform that the Amarok developers unleashed a few minutes ago, December 15th, the final and stable Amarok 2.5 music player and organizer software for Linux OSes. Amarok 2.5.0 is here after few months of hard work, bringing major features, such as a re-written USB Mass Storage, improved iPod support and an integra... (read more) (General)

13
[ubuntu] Ubuntu Doesn't Detect Media in USB Card Readerview story

http://ubuntuforums.org – I have a Digital Concepts CR-75 51-in-1 USB card reader. When I plug it in by itself, I get four new empty partitions that show up (labeled 'Myson'). However, when I insert an SD card or mini SD card into the appropriate slot, the partition where that card would mount at seems to disappear. The other unused ones still show up, but obviously are inaccessible because of lack of media. (Hardware)