5
[ubuntu] Acer Aspire 5140 Can't send to Delete Items from NTFSview story

http://ubuntuforums.org – I just installed Karmic on my brother's Acer Aspire 5140 because Vista was frustratingly slow. Everything is fine apart from one thing. I set it up to mount his NTFS Windows drive to /media/Windows, this is were he stores his photos (he is a photgrapher) under his User folder. (Hardware)

6
[ubuntu] vaio problems with touchpad scrollingview story

http://ubuntuforums.org – scrolling doesn't work on karmic in my vaio vpcw12j1e unfortunately can't find the new bug report link on launchpad attached hwlist Attached Files hw.txt (10.1 KB) (Hardware)

5
[all variants] Trackpad not working on Toshiba Satellite A305-S6916 after Karmic installview story

http://ubuntuforums.org – I just did an install of Karmic on Toshiba Satellite A305-S6916, and now the track pad isn't working. I haven't been able to gather any information whatsoever about the trackpad hardware. The spec sheet simply shows the following: (Hardware)

6
[ubuntu] problem blacklisting driver gspca (acer aspire 5600)view story

http://ubuntuforums.org – Hello, I have installed ubuntu 9.10 on an acer aspire 5600 and I have a very slow startup. When checking the logs I see that there's a difficulty with a driver. After some searching I found out it had to do with the webcam (orbicam). I decided to blacklist the driver by adding the following line in the file /etc/modprobe.d/blacklist : blacklist gspca. (Hardware)

5
[64 bit] Asus Xonar Essence STX.. not workingview story

http://ubuntuforums.org – Hi, I've installed ubuntu Jaunty and everything is working fine! And i'm Loving it!=) But I got one little problem to solve. Hope someone will help me. (Hardware)

3
[ubuntu] Need higher resolution on 2nd monitorview story

http://ubuntuforums.org – I've seen some posts on this but I was thinking all available screen resolutions would be made available in Ubuntu 9.10 just as it is in XP. (Hardware)

3
[ubuntu] Trouble Connecting Kodak V550 to Ubunto 9.10view story

http://ubuntuforums.org – I have a Kodak EasyShare V550 digital camera and I am running Ubuntu 9.10. I'm new, so please let me know if you need more information than I'm giving. When I plug it into my computer with the usb cable, Ubuntu recognizes the camera, but won't connect to it. I get 2 error messages. The first is: (Hardware)

6
[kubuntu] Kubuntu 9.10 screen flashingview story

http://ubuntuforums.org – With Kubuntu, each time I try to start up the system, after the splash screen and the graphical screen comes into place, the screen keeps on flashing, like it is trying to redo the last process. A lot of the times when I move the mouse, it goes right back to the middle of the screen by the time one or two flashes pass by. Is there anything I can do to stop it from doing that? (Hardware)

3
[ubuntu] Cannon MP620 printer partially workingview story

http://ubuntuforums.org – I am running 9.10 and I have been able to get my desktop to recognize the printer and to print. I used CUPS to configure the printer and within CUPS, said it was a MP610 (since MP620 was not a choice). (Hardware)

6
[ubuntu] Missing sound device on Zepto 6625WDview story

http://ubuntuforums.org – Just after I installed Karmic on my Zepto, the sound card showed up fine in the hardware tab of sound preferences. But after a reboot, it wasn't there any more. I can get sound working in boxee, via spdif some times. It seems really random if it works or not, when I reboot. I have tried following some guides from archived threads, but to no avail. (Hardware)