9
Canonical Delays Ubuntu 12.04.4 LTS Release by Two Weeksview story

http://news.softpedia.com – Canonical has decided to delay the launch of the fourth point release for Ubuntu 12.04 LTS (Precise Pangolin) by two weeks. It's unlike Canonical to postpone the release of any of its distributions, even if it's just a maintenance update that doesn't feature anything dramatic. “I would also like to point out that the 12.04.4 point release was pushed out by 2 weeks from Jan 23 to Feb 6. (IT news)

9
Route traffic to some host in Internet via VPN serverview story

http://serverfault.com – I need route traffic to some host in Internet via VPN server. Configuration: Computer: ubuntu-12.04 eth0 - x.x.x.x/24 tun0 - inet addr:10.8.0.6 P-t-P:10.8.0.5 Mask:255.255.255.255 There is OpenVPN server (Amazon): ubuntu-12.04 eth0 - y.y.y.y/24 tun0 - inet addr:10.8.0.1 P-t-P:10.8.0.2 Mask:255.255.255.255 There is host in Internet IP: q.q.q.q I want to traffic to q.q.q.q went throw (HowTos)

9
Window Corruptionview story

https://bbs.archlinux.org – #! wrote:the latest beta drivers cause my screen to stutter when switching between 2D and 3D clocks and the only solution I have found for that is to significantly underclock my card (this happened in both Ubuntu and Windows).The drivers are labled as beta for a reason, look for a possibly more stable driver.( I personally would return the card. (HowTos)

9
[ubuntu] Openswan L2TP/Ipsec VPN Server Behind ASA NAT for Windows Client Remote Accessview story

http://ubuntuforums.org – Hi guys, I cannot successfully login using Windows L2tp client behind cisco 1841 nat into my Openswan natted itself by a cisco asa on public internet. If I try to connect they on the same subnet or on just routed subnets I've got no issue. Once I put the Openswan Server behind a Nat I've got this issue. (Hardware)

9
[ubuntu] Mobile broadband not workingview story

http://ubuntuforums.org – I'm a new to linux. I have installed ubuntu 12.10 in my laptop. my dongle worked fine for that version. Then I upgraded the os to Ubuntu 13.04 and then I can't connect to internet using my dongle. please help me solve this issue. thanks. (Hardware)

9
Need ubuntu supported wireless adapters for testing purpose.view story

http://ubuntuforums.org – Hello, I want to set some lab setup between two ubuntu systems wirelessly. I need high speed connection between the hosts. I am not connect to any external networks, only between two systems. So, like ethernet NIC, I want wireless nic adpters for my ubuntu system. So, do I need adhoc based wireless adapters instead of infrastructure based wireless AP. (Hardware)

9
[ubuntu] Post installation hang + dashes all across black screen at startupview story

http://ubuntuforums.org – Hi all, If this is in the wrong forum or something, my apologies. I'm trying to install Ubuntu 13.10 on a EMachines EL1300G-02W desktop with the following specs: AMD Athlon 2650e processornvidia GeForce 6150 SE integrated graphics1 GB RAM/160 GB HDDDVD Burner with LabelFlash technology I am running into issues at the end of setup/at first boot. I am able to get through setup ok, and can click (Hardware)

9
problemas con mi ubuntu 10.10view story

http://ubuntuforums.org – Ayer me compre este compu nuevo un dell inspiron N4050 y venia con ubuntun creia que seria facil cambiarme a este nuevo sistema para mi, lo primero que me paso, era que decia que tenia que actualizar mi navegador que en este caso era firefox, como no supe que hacer, lo desinstale y ahora no puedo volver a instalarlo..... y me aparece esto Imposible obtener http://archive.ubuntu.com/ubuntu/di (Hardware)

9
[ubuntu] Downgrade back to 13.10 from 14.04view story

http://ubuntuforums.org – Hey, I recently upgraded to 14.04, with the intention of staying with trusty and following the phablet progress. In the main everything is fine but I have understanble problems every now and again (which I'm reporting). I'd rather not do a clean install of 13.10 again and have to set up all my stuff again from scratch (virtual machines, lots of local dev sites in apache, databases, software etc. (Hardware)

9
[ubuntu] CLP-610 printer unable to printview story

http://ubuntuforums.org – Dear Ubuntuers, I have been having this peculiar problem with my printer. I have a CLP-610 ND (samsung, colour printer) connected to my PC via USB. I have Ubuntu 12.04 running. Initially it worked fine but now it has stopped working. I tried removing the printer from the settings and adding it again. My system is able to detect the printer via USB. (Hardware)