5
USN-857-1: Qt vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-0945, CVE-2009-1687, CVE-2009-1690, CVE-2009-1698, CVE-2009-1699, CVE-2009-1711, CVE-2009-1712, CVE-2009-1713, CVE-2009-1725 Description:  =========================================================== Ubuntu Security Notice USN-857-1 November 10, 2 (Distributions)

3
USN-856-1: CUPS vulnerabilityview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-2820 Description:  =========================================================== Ubuntu Security Notice USN-856-1 November 10, 2009 cups, cupsys vulnerability CVE-2009-2820 =========================================================== A security iss (Distributions)

3
USN-854-1: GD library vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2007-3475, CVE-2007-3476, CVE-2007-3477, CVE-2009-3293, CVE-2009-3546 Description:  =========================================================== Ubuntu Security Notice USN-854-1 November 05, 2009 libgd2 vulnerabilities CVE-2007-3475, CVE-2007-3476, CVE (Distributions)

3
USN-853-1: Firefox and Xulrunner vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1563, CVE-2009-3274, CVE-2009-3370, CVE-2009-3371, CVE-2009-3372, CVE-2009-3373, CVE-2009-3374, CVE-2009-3375, CVE-2009-3376, CVE-2009-3377, CVE-2009-3380, CVE-2009-3381, CVE-2009-3382, CVE-2009-3383 Description:  ======================================== (Distributions)

4
USN-850-2: poppler regressionview story

http://www.ubuntu.com – Description:  =========================================================== Ubuntu Security Notice USN-850-2 October 22, 2009 poppler regression https://launchpad.net/bugs/457985 =========================================================== A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 U (Distributions)

5
USN-852-1: Linux kernel vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1883, CVE-2009-2584, CVE-2009-2695, CVE-2009-2698, CVE-2009-2767, CVE-2009-2846, CVE-2009-2847, CVE-2009-2848, CVE-2009-2849, CVE-2009-2903, CVE-2009-2908, CVE-2009-3001, CVE-2009-3002, CVE-2009-3238, CVE-2009-3286, CVE-2009-3288, CVE-2009-3290 Description:  (Distributions)

4
USN-850-1: poppler vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-0755, CVE-2009-3603, CVE-2009-3604, CVE-2009-3605, CVE-2009-3607, CVE-2009-3608, CVE-2009-3609 Description:  =========================================================== Ubuntu Security Notice USN-850-1 October 21, 2009 poppler vulnerabilities CV (Distributions)

5
USN-851-1: Elinks vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2006-5925, CVE-2008-7224 Description:  =========================================================== Ubuntu Security Notice USN-851-1 October 21, 2009 elinks vulnerabilities CVE-2006-5925, CVE-2008-7224 ================================================ (Distributions)

3
IBM and Canonical Launch Linux- and Cloud-based Desktop Software in the U.S.view story

http://www.ubuntu.com – IBM and Canonical Launch Linux- and Cloud-based Desktop Software in the U.S. Open Standards-based Alternative to Microsoft Windows 7 Offers 50 Percent Savings, Runs on Existing Hardware read more (Distributions)

3
USN-849-1: libsndfile vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1788, CVE-2009-1791 Description:  =========================================================== Ubuntu Security Notice USN-849-1 October 15, 2009 libsndfile vulnerabilities CVE-2009-1788, CVE-2009-1791 ============================================ (Distributions)