5
USN-877-1: Firefox 3.0 and Xulrunner 1.9 regressionview story

http://www.ubuntu.com – Description:  =========================================================== Ubuntu Security Notice USN-877-1 January 08, 2010 firefox-3.0, xulrunner-1.9 regression https://launchpad.net/bugs/504516 =========================================================== A security issue affects the following Ubuntu releases: Ubuntu 8.04 LTS Ubuntu 8. (Distributions)

4
USN-880-1: GIMP vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1570, CVE-2009-3909 Description:  =========================================================== Ubuntu Security Notice USN-880-1 January 07, 2010 gimp vulnerabilities CVE-2009-1570, CVE-2009-3909 =================================================== (Distributions)

5
USN-879-1: Kerberos vulnerabilityview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-3295 Description:  =========================================================== Ubuntu Security Notice USN-879-1 January 06, 2010 krb5 vulnerability CVE-2009-3295 =========================================================== A security issue affe (Distributions)

3
USN-876-1: PostgreSQL vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-4034, CVE-2009-4136 Description:  =========================================================== Ubuntu Security Notice USN-876-1 January 03, 2010 postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerabilities CVE-2009-4034, CVE-2009-4136 ======== (Distributions)

5
USN-874-1: Firefox 3.5 and Xulrunner 1.9.1 vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-3388, CVE-2009-3389, CVE-2009-3979, CVE-2009-3980, CVE-2009-3982, CVE-2009-3983, CVE-2009-3984, CVE-2009-3985, CVE-2009-3986 Description:  =========================================================== Ubuntu Security Notice USN-874-1 December 18, (Distributions)

3
USN-873-1: Firefox 3.0 and Xulrunner 1.9 vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-3979, CVE-2009-3981, CVE-2009-3983, CVE-2009-3984, CVE-2009-3985, CVE-2009-3986 Description:  =========================================================== Ubuntu Security Notice USN-873-1 December 18, 2009 firefox-3.0, xulrunner-1.9 vulnerabiliti (Distributions)

5
USN-875-1: Red Hat Cluster Suite vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2008-4192, CVE-2008-4579, CVE-2008-4580, CVE-2008-6552, CVE-2008-6560 Description:  =========================================================== Ubuntu Security Notice USN-875-1 December 18, 2009 redhat-cluster, redhat-cluster-suite vulnerabilities CV (Distributions)

3
USN-872-1: KDE 4 Runtime vulnerabilitiesview story

http://www.ubuntu.com – Description:  =========================================================== Ubuntu Security Notice USN-872-1 December 11, 2009 kdebase-runtime vulnerabilities https://launchpad.net/bugs/495301 =========================================================== A security issue affects the following Ubuntu releases: Ubuntu 8.10 Ubuntu 9.04 Ubuntu (Distributions)

3
USN-871-2: KDE 4 vulnerabilitiesview story

http://www.ubuntu.com – Description:  =========================================================== Ubuntu Security Notice USN-871-2 December 11, 2009 kde4libs vulnerabilities https://launchpad.net/bugs/495301 =========================================================== A security issue affects the following Ubuntu releases: Ubuntu 8.10 Ubuntu 9.04 Ubuntu 9.10 T (Distributions)

5
USN-871-1: KDE vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-0689 Description:  =========================================================== Ubuntu Security Notice USN-871-1 December 11, 2009 kdelibs vulnerabilities CVE-2009-0689 =========================================================== A security issue (Distributions)