6
USN-789-1: GStreamer Good Plugins vulnerabilityview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1932 Description:  =========================================================== Ubuntu Security Notice USN-789-1 June 22, 2009 gst-plugins-good0.10 vulnerability CVE-2009-1932 =========================================================== A secu (Distributions)

5
Canonical certifies Ubuntu 9.04 Server Edition on latest HP ProLiant serversview story

http://www.ubuntu.com – Canonical certifies Ubuntu 9.04 Server Edition on latest HP ProLiant servers Canonical collaborates with HP to deliver a high-performance, energy-efficient infrastructure for Ubuntu customersread more (Distributions)

3
USN-788-1: Tomcat vulnerabilitiesview story

http://www.ubuntu.com – This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: (Distributions)

5
USN-779-1: Firefox and Xulrunner vulnerabilitiesview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: (Security)

3
USN-787-1: Apache vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-0023, CVE-2009-1191, CVE-2009-1195, CVE-2009-1955, CVE-2009-1956 Description:  =========================================================== Ubuntu Security Notice USN-787-1 June 12, 2009 apache2 vulnerabilities CVE-2009-0023, CVE-2009-1191, C (Distributions)

4
USN-775-2: Quagga regressionview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. (Security)

3
USN-785-1: ipsec-tools vulnerabilitiesview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. (Security)

5
USN-784-1: ImageMagick vulnerabilityview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 6.06 LTS: libmagick9 6:6.2.4.5-0.6ubuntu0.9 Ubuntu 8.04 LTS: libmagick10 7:6.3.7.9.dfsg1-2ubuntu1.1 Ubuntu 8.10: libmagick10 7:6.3.7.9.dfsg1-2ubuntu3.1 (Security)

4
USN-783-1: eCryptfs vulnerabilityview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 9.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 9.04: ecryptfs-utils 73-0ubuntu6.1 In general, a standard system upgrade is sufficient to effect the necessary changes. (Security)