6
USN-801-1: tiff vulnerabilityview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-2347 Description:  =========================================================== Ubuntu Security Notice USN-801-1 July 13, 2009 tiff vulnerability CVE-2009-2347 =========================================================== A security issue affec (Distributions)

6
USN-797-1: tiff vulnerabilityview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: (Distributions)

6
USN-796-1: Pidgin vulnerabilityview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases Details follow: Yuriy Kaminskiy discovered that Pidgin did not properly handle certain messages in the ICQ protocol handler. A remote attacker could send a specially crafted message and cause Pidgin to crash. (Distributions)

4
USN-794-1: Perl vulnerabilityview story

http://www.ubuntu.com – In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: It was discovered that the Compress::Raw::Zlib Perl module incorrectly handled certain zlib compressed streams. If a user or automated system were tricked into processing a specially crafted compressed stream or file, a remote attacker could crash the application, leading to a denial of (Security)

6
USN-793-1: Linux kernel vulnerabilitiesview story

http://www.ubuntu.com – A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: (Security)

6
Canonical Delves Deeper into the Cloud – Launches Ubuntu Enterprise Cloud Servicesview story

http://www.ubuntu.com – Canonical Delves Deeper into the Cloud – Launches Ubuntu Enterprise Cloud Services Partners with Eucalyptus to offer 'private cloud' assessment, proof-of-concept and support services (Distributions)

4
USN-782-1: Thunderbird vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1303, CVE-2009-1305, CVE-2009-1306, CVE-2009-1307, CVE-2009-1308, CVE-2009-1309, CVE-2009-1392, CVE-2009-1833, CVE-2009-1836, CVE-2009-1838, CVE-2009-1841 Description:  =========================================================== Ubuntu Security Notice US (Distributions)

6
USN-792-1: OpenSSL vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1377, CVE-2009-1378, CVE-2009-1379, CVE-2009-1386, CVE-2009-1387 Description:  =========================================================== Ubuntu Security Notice USN-792-1 June 25, 2009 openssl vulnerabilities CVE-2009-1377, CVE-2009-1378, CV (Distributions)

6
USN-791-1: Moodle vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2007-3215, CVE-2008-4796, CVE-2008-4810, CVE-2008-4811, CVE-2008-5153, CVE-2008-5432, CVE-2008-5619, CVE-2008-6124, CVE-2009-0499, CVE-2009-0500, CVE-2009-0501, CVE-2009-0502, CVE-2009-1171, CVE-2009-1669 Description:  ======================================== (Distributions)

4
USN-791-3: Smarty vulnerabilityview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-1669 Description:  =========================================================== Ubuntu Security Notice USN-791-3 June 24, 2009 smarty vulnerability CVE-2009-1669 =========================================================== A security issue af (Distributions)