5
Enabling sleep/hibernate/etc. buttons on Thinkpad X32 (Slack 13.1)view story

http://www.linuxquestions.org – Hi all, I have some problems getting some of the buttons on my Thinkpad working properly. Volume buttons, thinklight, etc. work through tpb. It's the other buttons (sleep, hibernate, etc.) that are causing problems. The wireless radio button also works. I can hibernate and suspend successfully from the command-line using pm-suspend, etc. (HowTos)

6
Wrong monitor resolution set and now I have just a screen with many colorsview story

http://www.linuxquestions.org – I am new to Linux (Ubuntu 10.4 LTS on a Thinkpad T40), now just two days, and had everything working nicely. But since I wanted a better higher resolution I tried to set the monitor resolution to a higher value. After selecting a higher resolution first the screen went black and now it has a white background and is steady but has flickering areas. The system is still working. (HowTos)

7
Digikam 1.3.0 will not start - OpenSuse 11.3view story

http://forums.opensuse.org – I'm a new OpenSuse user so I'm not exactly sure the right protocol on this. But I want to make sure this is not a problem I have before I file a bug report. Digikam will not start. I tried starting it in a terminal to get a little feedback. Here is the result: Code: tubasoldier@thinkpad:~> digikam (Distributions)

6
liquorix kernel - freezeview story

http://crunchbanglinux.org – hi guys,i'm using :Linux jjc 2.6.34-0.dmz.8-liquorix-686 #1 SMP PREEMPT Mon May 31 09:10:12 UTC 2010 i686 GNU/LinuxOnce in a while, when running skype d-bus via pidgin, transmission, virtualbox, opera, firefox, the system will just freeze. also once in a while the system will make an alarm noise and freeze. I'm running on a thinkpad x60s (HowTos)

6
Best Linux OS to install on IBM Thinkpadview story

http://www.linuxquestions.org – Hi Complete Linux novice here :newbie: I've installed Hardy Heron onto my mac and loved it so far (apart from flash player probs!! I'm now considering putting Ubuntu on my daughters IBM Thinkpad 2653 laptop as an alternative to windows 2000. It has a Pentium 4 1.6 ghz cpu, a 40G HD and 510 mb of RAM. The graphics card is an Ati mobilty radeon 7500. (HowTos)

4
[ubuntu] Wireless network is visible but disabled - how to connect?view story

http://ubuntuforums.org – Hello all, I have a weird problem that I can't find the answer for in the forums or docs. I can see the wireless network in Network Manager, but it is grayed-out and inaccessible. Other wireless networks are white and I can click on them and connect to them (or could if I knew the password). My work computer, an IBM ThinkPad T43 running Win 7, connects. (HowTos)

4
IBM Thinkpad 600Eview story

http://www.linuxquestions.org – I have an old IBM ThinkPad 600E my sis gave me. It has an Intell PII 400 CPU, 95 meg of ram and a 10 gig hard disk. I want to run RedHAt Fedora Core on it, but i'm not sure which versions will give good performance on this hardware. I want to run as recent a version as possible, because it i'll be using SAMBA to connect it to my windows network (my server is running Windows XP Pro). (HowTos)

6
xrandr doesn't do what I expect. Instead I get BadMatchview story

http://www.linuxquestions.org – I'm just getting the hang of xrandr, so it's likely that I've missed something, but I have no idea what it is. Here's my setup: Two monitors, one Thinkpad x41 laptop running at 1024x768, and another monitor running 1440x900 to the right of the laptop. Based on everything I've found online, one of the following should do let me spread a single desktop across the two monitors: (HowTos)

5
[ubuntu] No internet on wireless connection, but access through Ethernetview story

http://ubuntuforums.org – I'm troubleshooting a network problem for an acquaintance. He's running Lucid Netbook Edition on a Thinkpad X41. A few days ago, according to him, he suddenly couldn't get online. He was at someone else's house and using their connection with no problems, then got back to his home network and couldn't connect. (HowTos)

3
[openSUSE 11.3] vmware bridged networking doesn't work with wireless adapterview story

http://forums.opensuse.org – I'm trying the new openSUSE 11.3 and I got a problem: vmware workstation bridged networking (vmnet0) doesn't work with the wifi connetion (wlan0) both with linux and windows guest vm; if I use a wired connection (eth0) all work fine; with vmware nat networking (vmnet8) everything is ok both with eth0 and wlan0. (Distributions)