[ubuntu] Conky RAM Sensor wrong??view story

http://ubuntuforums.org – My conkys RAM sensor is not giving a correct reading, it currently reads at around 90%+ when according to the inbuilt system monitor its only at 15%. Screenshot from 2014-10-25 22:26:49.jpg (Screenshot of conky) Code: background yes use_xft yes xftfont Monospace:size=8 xftalpha 1 update_interval 1.0 total_run_times 0 own_window yes own_window_transparent yes own_window_type normal own_windo (Hardware)

[kubuntu] Lenovo Thinkpad T60, Skype, microphone is dumbview story

http://ubuntuforums.org – I have successfully installled Skype in kubuntu 14.04 on Lenovo Thinkpad T60 but have a problem: both internal and external microphones are dumb! Does anybody have an idea what can be wrong? Many thanks. (Hardware)

CrunchBang and XpressConnectview story

http://crunchbang.org – I have a ThinkPad X120e laptop running CrunchBang Linux I can also dual-boot to Windows 7.  Under Win, it connects fine to my work/campus EAP-TLS WPA-Enterprise network, but I had difficulty under CrunchBang.  The network uses the CloudPath XpressConnect network to set things up via a staging setup network SSID.  I was able to connect to the setup network, select the appropriate thi (HowTos)

Nexus 7 in Fastboot (recovery) not activating USB connectionview story

http://android.stackexchange.com – I realise this is asked countless times but I genuinely believe my question is unique, please bare with me as I explain. My Nexus7 (2013) is not working in fastboot mode, I connect my Nexus 7 and run the following: $ adb devices List of devices attached 07c15663 device The Nexus 7 appears (once authorising adb), so I then reboot to fastboot (or bootloader): $ adb reboot bootloader The N (HowTos)

[lubuntu] Lubuntu 14.04.1 not booting after install, even after grub2 updated...view story

http://ubuntuforums.org – Hi all, I just installed Lubuntu 14.04.1 64-bit and the problem is that after install (apparently successful), I cannot boot it: it just shows a black screen, sometimes with a blinking cursor top-left. (Hardware)

Poor video performance on intergrated Intel graphics?view story

http://crunchbang.org – look, is this the model?afaiu it's been released in feb 2010, so not the newest anymore.i don't really see how getting newer drivers would help there?and sorry for the confusion about gma500. forget it.searching "linux thinkpad x201 grphics", i stumbled upon this and this. (HowTos)

ACPI: Unable to dock!view story

http://www.linuxquestions.org – Hello I have problem with resume from suspend mode in x220 lenovo thinkpad. I made couple of tests, and i reached a conclusion, that problem is occurring when i suspend laptop with plugged in usb wifi adapter alfa awus 036nha, and when i resume with still plugged in adapter. When i do not plug anything - it's just fine. When i suspend with usb adapter, and disconnect it while in suspend mode - (HowTos)

The Daily Bug Report for Thursday, 15. May 2014 05:10 UTCview story

http://ubuntu.5.x6.nabble.com – The Daily Bug Report Thursday, 15. (HowTos)

[SOLVED] New kernel 3.14.3 Liquorix (ZEN) for Dreamlinux 5 and Debian Wheezyview story

http://www.linuxquestions.org – New kernel 3.14.3 Liquorix (ZEN) for Dreamlinux 5 or Debian Wheezy. Build the packages with GCC 4.6.2 (Debian For use on PCs with Intel Pentium Pro/II/III/4/4M/D/M, Xeon, Celeron, Core or Atom, AMD K6, Geode LX/NX, Athlon (K7), Duron, Opteron, Sempron, Turion, Phenom; Transmeta Efficeon; VIA C3 "Nehemiah", C7. (HowTos)

Just installed #! on Thinkpad x41 Tabletview story

http://crunchbang.org – HI Martin, I am also from Austin, TX and live in Austin too!!!Nice to have a fellow Austinite here.Glad to see you join us.  I use crunchbang because of it's slick minimalistic interface and I am able to run my Lenovo Thinkpad SL510 on it nicely.I usually go the the multitude of Linux Users groups here in Austin, Perhaps we can meetup for one of those meetings. (HowTos)