4
Major issues after updatingview story

http://crunchbanglinux.org – I run #! in VirtualBox and 3.2.12 was just released so I was going to update the guest additions. Before I did that I figured I should update #! first so I ran synaptic and it started to update everything, but failed on one part with an error and I forget which part. Then I refreshed synaptic and ran it again and it finished. (HowTos)

4
[SOLVED] Euhmm, ho do I installer avidemux on Statler?view story

http://crunchbanglinux.org – So, how do I install Avidemux? It's not in the (standard) repo's and I followed the instructions here:http://www.debian-multimedia.org/I've added the repo, indicated in the link above, reloaded synaptic, and it still does not show up.. avidemux is a pretty common, popular tool isn't it? What am I missing here?Thanks in advance!ErikPS: as I remember, it used to be in the #! (HowTos)

4
Euhmm, ho do I installer avidemux on Statler?view story

http://crunchbanglinux.org – So, how do I install Avidemux? It's not in the (standard) repo's and I followed the instructions here:http://www.debian-multimedia.org/I've added the repo, indicated in the link above, reloaded synaptic, and it still does not show up.. avidemux is a pretty common, popular tool isn't it? What am I missing here?Thanks in advance!ErikPS: as I remember, it used to be in the #! (HowTos)

4
grub-pc will not configureview story

http://www.linuxquestions.org – If I use any Synaptic function or apt-get install I receive the following message; Quote: E: grub-pc: subprocess installed post-installation script returned error exit status 10 I have tried to reinstall but still have the error. Is there a solution? (HowTos)

4
How I solved Hibernate in Statlerview story

http://crunchbanglinux.org – I've used this method with only two Statler installs - so of course - ymmv. I've tried it on my HP Pavilion DV5 Lappie (4 gigs, 2 ghz core 2 duo) and my Dell Optiplex 210L (3 ghz HT 1.5 gigs Ram). Both installs are Statler A2 Xfce x64. It works on them both equally well. (HowTos)

4
[ubuntu] Lucid XAMPP installview story

http://ubuntuforums.org – Hope this helps... Installation of XAMPP proceeded smoothly until: Code: sudo /opt/lampp/lampp start resulted in the messages 1. Another MySQL daemon is already running 2. Another web server daemon is already running Solution to 1; Geek Lair gives a excellent explanation on how to disable services from starting during boot. Disabling MySql from running at boot solved the problem. (HowTos)

4
getting latest versions of applications (newbie question)view story

http://crunchbanglinux.org – hiI've been looking everywhere without finding an answer, so let me try to get some help...I'm discovering  #! 9.04 today. the versions of the usual applications that I get after upgrade/update are really old, like expected when retrieving them from jaunty repos. I'm trying to switch to the maverick repos, whithout much success. (HowTos)

4
[ubuntu] Problems in terminal with proxyview story

http://ubuntuforums.org – I have configured the Gnome network Proxy to use my university's proxy. Everything works, including Google Chrome, Firefox, Synaptic, Dropbox. But I am facing problems with the terminal. There are things (like wget) which work and things (like apt-get) which do not. Is there any workaround for this? Thanks in advance. (HowTos)

4
Using the laptop touchpad with Fedora Linux on an hp 6730b laptopview story

http://www.linuxquestions.org – I recently installed Fedora 13 on my hp 6730b laptop alongside Windows 7 on an extended partition. Everything's working fine but I can't click using the synaptic touchpad. The cursor is moving around fine using the touchpad but to click I need to use the left button. (HowTos)

4
Howto force synaptic/update manager/aptitude to accept a broken package?view story

http://www.linuxquestions.org – Hi all, I think I had found an answer to this, but I cannot get my hand on it, so here it is: I forced the install of graph-tool package (from http://downloads.forked.de/graph-tool/debian/ i386/). Now it is of course tagged as broken, so update manager wont do anything. But I want to accept it, I know it is not really broken. (In fact, graph-tool_xxx.deb asks for libcgal4. squeeze only has lib (HowTos)