3
I have a misspelling in a repository source file, and it's lousing up my ability to downloadview story

http://askubuntu.com – I just upgraded from Ubuntu 10.10 to Ubuntu 11.04, and because of rebooting issues, I was downloading boot-repair using the live CD. I've been able to get into 11.04, but now I can't do any more upgrades. (HowTos)

3
(SOLVED) questions from newbieview story

http://crunchbanglinux.org – hello i have just installed Crunchbang on my Acer Aspire 5536 laptop and i would like to add google chrome to the panel?also i can see the time but i would also like to see the date?i installed gufw firewall using synaptic but i cannot see it any where now ?also is there some thing that i could see the weather on the panel ?thank you and sorry for asking so many questions (HowTos)

4
[SOLVED] Unable to install Postler & Midori [SOLVED]view story

http://crunchbanglinux.org – I want to be able to use the light softwares Postler (email) and Midori (browser) on my #! XFCE - but when I try to add the repository to synaptic: ppa:postler-dev/ppa The add source button isn't highlighted which won't let me install it -___-Tried this in terminal:sudo apt-add-ppa repository: postler-dev/ppaand still no luck. (HowTos)

13
Install TeX Live 2012 in Ubuntu 12.04 Preciseview story

http://ubuntuguide.net – The Tex Live included in Ubuntu 12.04 is version 2009. (HowTos)

13
Install/Update Latest Google Chrome 20 Stable in Ubuntuview story

http://ubuntuguide.net – The latest stable version of Google Chrome has been updated to 20.0.1132.57 for Windows, Mac, Linux, and Chrome Frame. (HowTos)

13
problemas con las actualizacionesview story

http://ubuntuforums.org – Hola comunidad!, hace unos días me comenzó a aparecer el siguiente icono advirtiendo de un error en las mismas El mensaje de la burbuja dice lo siguiente: Quote: La información de actualización está obsoleta. Esto puede deberse a problemas en la red o a que algún repositorio ya no está disponible. (Hardware)

4
Can I downgrade X in 12.04?view story

http://askubuntu.com – Is it possible to successfully downgrade X to 1.10.99.* or earlier in 12.04? I have tried with Synaptic->Package->Force Version, but it only shows me two versions of 1.11.4. Downgrading would restore some broken accessibility functionality that I rely on to use Ubuntu effectively. (HowTos)

6
How can I get a brightness controller in my Gnome-Classic panel?view story

http://askubuntu.com – I've searched through various packages and applications in Synaptic, but I can't find any panel applets that will let me control screen brightness settings. Does such a panel applet exist? Is it part of some larger package? I'm looking for something that will give me close to one-click access to brightness settings. (HowTos)

3
Synaptic doesn't letme install/uninstall any application after upgrading to 12.04view story

http://askubuntu.com – I recently upgraded my Ubuntu up to 12.04. Untill that, i can't use synaptic at all. After trying to repair the issue through synaptics, it returns me: installArchives() failed: dpkg: dependency problems prevent configuration of wine1.4-i386:i386: wine1.4-i386:i386 depends on wine1.4-common (= 1.4.1-0ubuntu1~precise1~ppa3); however: Version of wine1.4-common on system is 1.4-0ubuntu4. dp (HowTos)

14
[gnome] Troubles when typing in Gnome applicationsview story

http://ubuntuforums.org – Hello to everyone! It sounds strange but I can not type in Gnome applications: after 2-3 symbols application stops showing what I am typing. At the same time, Alt-Tab is working perfectly and I can switch between windows. If, let's say, I open a file with gedit I can type only several symbols and after that it just stops to show what I am typing. (Hardware)