7
Grub-BIOS UUID-base Arch/LXDE fails to boot completly 2/3 of timesview story

https://bbs.archlinux.org – Hi,I have a GRUB-BIOS systemd based Arch/LXDE fresh installation (latest 2/2013 image).About 2 out of 3 times I boot the system freezes after  displaying that the  /dev/sda2 (my root) is clean.Yet, about 1 out of 3 trials, boot completes without problems.In either case I don't add any parameters, and just wait for Grub's timeout.The same happen with the Linux fallback as well.T (HowTos)

7
Loose battery coverview story

http://forums.androidcentral.com – Has anyone found a fix for the loose battery cover without switching it for a Flip Cover? The top portion of my friends and my cover has some give to it and it annoys both of us. I understand putting that putting a normal case on the phone would help solve this but any other ideas? I've tried using tape but up top due to the construction I've failed to accomplish a thing. Anyone used these? (HowTos)

7
Problem installing nvidia drivers on 2007 macbook 3,1view story

https://bbs.archlinux.org – Tried: ACPI=noirq" (made no difference)Tried:rmmod nvidiamodprobe nvidiastartx(Didnt start up)Tried uninstalling nvidia & installing nouveau instead.:Didn't boot & startup hanged - had to add nomodeset in order to get to the commandline. So it looks like the nvidia driver is working in some respects. (HowTos)

8
[ubuntu] can't login after installing samba(?)view story

http://ubuntuforums.org – hi, i was trying to share folders between my ubuntu 12.10 and a winxp. tried to install samba and got an error (package name was samba4, btw), and a suggestion to remove a certain file (which i shouldn't have,but did...). during the same session i also changed my workgroup from WORKGROUP to HOME. after restarting my ubuntu i can't login to any user account! (Hardware)

8
[SOLVED] Multimonitor laptop configuration with Catalyst driversview story

http://forums.fedoraforum.org – Hello all! (HowTos)

8
Network hardware blockedview story

http://crunchbang.org – I have a Acer Aspire One D2500-1613 every thing is default but i added a gig of ram. Because of my work i need to add a network card. I have a Intel WM3945abg adapter that was in an old laptop and i know it works. i installed it and everything boots up fine. but when I go to connect to a network it says that both of my wireless adapters are disabled. (HowTos)

8
Switching romsview story

http://forum.xda-developers.com – Okay i keep having this problem every time I try and switch to a different rom , everything I backup with titanium backup doesn't transfer over to the new ROM not even my backed up Nova launcher settings. I am running cm10.1 nightlies. Sent from my SPH-L710 using xda premium (HowTos)

8
Hardware acceleration with Sapphire Radeon HD5450 on AMD64 Debian?view story

http://unix.stackexchange.com – My Sapphire Radeon HD5450 graphics card works great with 2D graphics, but I can't seem to get hardware 3D acceleration working properly on an up-to-date Debian Squeeze running on the amd64 architecture. glxinfo reports: direct rendering: Yes server glx vendor string: SGI server glx version string: 1.2 ... client glx vendor string: Mesa Project and SGI client glx version string: 1.4 while lspci (HowTos)

8
tint2 - Battery icon refuses to showview story

http://crunchbang.org – incogn1to wrote:Offtopic:I have had a huge problem switching it off. Anyway it will only appear if you are running on battery.Are you sure that's not xfce4-power-manager?  If I recall correctly, that's pre-configured to only be visible when on battery. (HowTos)

7
Android ActivityOptions class not found in Intellijview story

http://stackoverflow.com – I am using Intellij IDE and I'm trying to use the ActivityOptions class from android 4.1, but Intellij keeps giving me the error java: cannot find symbol symbol: class ActivityOptions location: package android.app. I am trying to use this import: import android.app.ActivityOptions; In my AndroidManifest.xml I use Android 4.1: <uses-sdk android:minSdkVersion="16" andro (HowTos)