5
Skype: Microsoft to silence Win Live Messenger in Q1 2013view story

http://www.itwire.com – Written by: Alex Zaharov-Reutt | Published in: Fuzzy LogicThe Mayans may have made a miscalculation: it’s not the world that’s ending, but Windows Live Messenger which is not long for this world, with Microsoft dumping its “old” Messenger app in favour of its $8b Skype acquisition. (IT news)

5
End Of An Era: Windows Live Messenger To Be Retired, Users Transitioned To Skypeview story

http://techcrunch.com – Confirming earlier reports, Microsoft officially announced today it would be retiring its Windows Live Messenger instant messaging service in favor of Skype. In a post on the Skype blog, Tony Bates, Microsoft President, Skype Division, explained that Windows Live Messenger would be retired for all users in the first quarter of 2013, with the only exception being mainland China. Windows Live Messen (IT news)

5
Support Back up the S1view story

http://androidforums.com – Hi All, My S1 doesn't work well, takes ages for skype to load etc. I think I need a software update. But cannot connect to kies. This seems to be a common problem and I have tried many of the online solutions and still no good. I'm prepared to do a factory restore and just start again. (General)

5
Cheese and Skype not detecting webcamview story

http://askubuntu.com – My webcam which is a USB PC Camera 2.0 is not working when I use Skype or Cheese but it works when I open it with VLC. How can I make it to work properly? (HowTos)

5
System crashes/lockups + compiz/cairo/gnome-panel crashing due to cached ram, please help?view story

http://askubuntu.com – Can someone help me to troubleshoot system crashes and lockups which result in compiz/cairo dock and gnome-panel crashing? I also get no window borders after the crash and a lot of kernel memory errors. Logs are telling me that apps were killed due to not enough memory, but the system is caching like 14GB of my ram so I'm a bit stuck on what/how to stop it. (HowTos)

5
Qik Founder’s Story: Taking Mobile Video Out Of The Garage And Putting It Into The Hands Of Skypeview story

http://techcrunch.com – Editor’s note: Bernard Moon is co-founder and CEO of Vidquik, a new web conferencing and sales solutions platform, and co-founder of SparkLabs, a recently launched startup accelerator in Seoul, Korea. Follow him on Twitter.  I met Qik co-founder Ramu Sunkara through the University of Wisconsin-Madison alumni network while seeking advice for Vidquik. (IT news)

5
[kubuntu] Trust webcam 14382 and skypeview story

http://ubuntuforums.org – I am running kubuntu 12.04 The webcam works with cheese and on test on phonon. It doesn't work on skype. The code LD_PRELOAD=/usr/lib32/libv4l/v4l1compat.so skype doesn't work the terminal gives ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored. lsusb recognize it Bus 002 Device 005: ID 093a:2468 Pixart Imaging, Inc. (Hardware)

5
Compiz-boxmenu, fork of compiz-deskmenuview story

https://bbs.archlinux.org – I have the same issue:>> compiz-boxmenu Error: Message did not receive a reply (timeout by message bus)But when I tried to run the daemon I got this error:>> compiz-boxmenu-daemon Starting the daemon... Checking cache... Looking up default menu... Preparing default menu! Parse failed with message: Error on line 24 char 13: Odd character '=', expected a & (HowTos)

5
canonicals skype repository disturbes updates (apt-get)view story

http://askubuntu.com – Following situation: I tried to install skype wie the USC, but uninstalled it again since it was an old version and did not work correctly. So I installed Skype from skypes website. But it seems like there is a problem with the old skype repository. (HowTos)

5
camera orientation-bad kernel?view story

http://androidforums.com – So when I got my sequent and tested out my front camera with tango, the other viewing me says that I was upside down. Read up on it and I guess tango had a manual fix for it. So I downloaded Skype but it still had the same issue. Also read somewhere that its a kernel issue from ZTE. Not sure if this has been discussed before or if someone has the same issues? (General)