3
USN-828-1: PAM vulnerabilityview story

http://www.ubuntu.com – Description:  =========================================================== Ubuntu Security Notice USN-828-1 September 08, 2009 pam vulnerability https://launchpad.net/bugs/410171 =========================================================== A security issue affects the following Ubuntu releases: Ubuntu 8.10 Ubuntu 9.04 This advisory also a (Distributions)

5
GLSA 200909-01 (Normal): pamview story

http://security.gentoo.org – Linux-PAM: Privilege escalation (Security)

4
GLSA 200909-02 (Normal): libvorbisview story

http://security.gentoo.org – libvorbis: User-assisted execution of arbitrary code (Security)

3
Encrypt data in Linux/Unixview story

http://www.unixmen.com – Do you have files on your computer that you wouldn't want your spouse to read, or perhaps your main competitor. Chances are if you use your computer for work or general usage the answer is yes. Also what happens if you want to send a file to someone, or let them download it from you, but you only have access to the coded file. (Security)

5
The Mint Newsletter - issue 92view story

http://www.linuxmint.com – * News about Mint Monthly Stats - August 2009 August 2009 was the (6th consecutive) best month ever since the creation of Linux Mint. Unfortunately Shane informed us that he will not be able to make any more Fluxbox editions, due to personal reasons Clem may work on it instead (Distributions)

4
Guru Tips For The Linux Road Warriorview story

http://www.linux.com – What is your impression of the Linux road warrior? Perhaps it's the celebrity guru at the conference, feverishly typing away on his sub-notebook in-between speaking engagements. Slightly-quirky technology writers, enlightened editors, Open Source programmers, and chin-stroking consultants might also be in the club. (Hardware)

4
USN-810-3: NSS regressionview story

http://www.ubuntu.com – Description:  =========================================================== Ubuntu Security Notice USN-810-3 September 02, 2009 nss regression https://launchpad.net/bugs/409864 =========================================================== A security issue affects the following Ubuntu releases: Ubuntu 8.04 LTS Ubuntu 8.10 Ubuntu 9.04 This ad (Distributions)

5
USN-827-1: Dnsmasq vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-2957, CVE-2009-2958 Description:  =========================================================== Ubuntu Security Notice USN-827-1 September 01, 2009 dnsmasq vulnerabilities CVE-2009-2957, CVE-2009-2958 =============================================== (Distributions)

6
USN-825-1: libvorbis vulnerabilityview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2008-1420, CVE-2009-2663 Description:  =========================================================== Ubuntu Security Notice USN-825-1 August 24, 2009 libvorbis vulnerability CVE-2008-1420, CVE-2009-2663 ================================================ (Distributions)

3
USN-822-1: KDE-Libs vulnerabilitiesview story

http://www.ubuntu.com – Referenced CVEs:  CVE-2009-0945, CVE-2009-1687, CVE-2009-1690, CVE-2009-1698 Description:  =========================================================== Ubuntu Security Notice USN-822-1 August 24, 2009 kde4libs, kdelibs vulnerabilities CVE-2009-0945, CVE-2009-1687, CVE-200 (Distributions)