4
[ubuntu] Wireless won't automatically reconnectview story

http://ubuntuforums.org – My apologies, after searching on this I found lots of threads, none of which were quite what's happening here; I'm running a MythTV DVR under Ubuntu 9.10, and it tends to drop wireless on a regular basis. No problem, it's the furthest from the router. (HowTos)

5
[ubuntu] ethernet card not working in 10.04 serverview story

http://ubuntuforums.org – Hi, I'll preface with: I'm abslutely brand new to linux, please bear with me. I've set up 10.04 Server so that I could install directly to a command line, due to the fact that Desktop was crashing during the install every time. The installation goes fine, except for the networking portion. (HowTos)

3
Dual boot not working & network problem - Ubuntu and opensuseview story

http://www.linuxquestions.org – Hi All I tinkered with Linux 3 yrs or so ago and gave up. I have now tried again....not very succesfully My desktop stopped working wirelessly so it is now linked up to my router (talktalk Huawei EchoLife Home Gateway IGD) and i intend(ed) to use it as storage for a home network . (HowTos)

5
[other] wireless router / printer questionview story

http://ubuntuforums.org – Maybe not a Ubuntu specific question, but I'm not sure. I have a linksys wireless router (WRT160N). Connected wireless to the router is my laptop (running Ubuntu) and a wireless HP printer. (HowTos)

3
[xubuntu] unable to open port 3306 for MySqlview story

http://ubuntuforums.org – Hey all, I've been working and researching this for about a week now and I still haven't had any luck. Basically, I have been trying to open port 3306 to allow connections to my MySql server. i've added the rule into iptables, saved and restarted that i've added the rule into my router. (HowTos)

5
[ubuntu_studio] Compiling custom kernel something CIFS related left outview story

http://ubuntuforums.org – Hi, After compiling custom kernel for a P3 machine with 512 MB ram I lost ability to mount CIFS shares due to socket error. Here's my config, does anybody know what I left out which is significant for CIFS to function? Code: # # Automatically generated make config: don't edit # Linux kernel version: 2.6.32.11+drm33.2-opt-p3i815-compact (HowTos)

6
[ubuntu] slow connection after ubuntu install, may not be ipv6 problemview story

http://ubuntuforums.org – Hi #-o (HowTos)

6
Linux (Fedora) Computer Closed Doors to the Outside Worldview story

http://www.linuxquestions.org – Hi, Configuration Information: I have a Windows 7 box and a new Fedora Linux box (both are just regular home-use Dell PCs). Both access the Internet via my Netgear DGN2200 and they are physically connected to it. When I log into the NetGear administration portion of the router I see both devices (192.168.0.2 and 192.168.0.3). (HowTos)

3
[ubuntu] network problemview story

http://ubuntuforums.org – I have a home ethernet network with both Windows and Ubuntu computers and an Ubuntu laptop which uses a wireless connection. This network has remained fundamentally unchanged for a couple of years and has always worked perfectly. Now, however, both my Ubuntu machines give an error when trying to access the network: "Unable to mount location (HowTos)

4
[ubuntu] eth0 isn't connecting to my routerview story

http://ubuntuforums.org – I downloaded wubi, installed ubuntu, and booted it up. Everything went smooth, it finished installing with no problems. It restarts again and I login. Firefox opens.....server not found. That brings you to where I am now. It says that eth0 is connect. I manually changed the ip address, the netmask and gateway. Still I have no luck. route reads as follows: (HowTos)