5
[ubuntu] Slow/No ethernet connectionview story

http://ubuntuforums.org – Hi, obviously, I have just started using Linux. I have installed Ubuntu 10.04 on my Acer 5735z (specs an be found here). PROBLEM: I manage to get a wireless connection with my pc, but when trying to use an Ethernet cable to connect the result is a slow Internet connection which jump online/offline. (HowTos)

3
[all variants] My PC disconnects from my network randomlyview story

http://ubuntuforums.org – I have about 5 machines connecting to my router wired/wirelessly and for some reason, my PC disconnects and calls it an "unidentified network" this is a new problem and I suspect its the configuration of my Router/the network card in my PC. Everything else that connects has no problem, but it's just this PC that has problems. (HowTos)

4
[ubuntu] need help in making internet between 2 computersview story

http://ubuntuforums.org – Hi, i have two computer first one is the main computer, he is connected to the internet throught DSL ubuntu 10.10 beta installed the second is ubuntu 9.10, and i want this computer to connect to the internet of the first computer they both connected to a B-FOCUS router 270pr but i dont want to make the router to be the one that connects to the internet i want the first computer will connect to t (HowTos)

4
[ubuntu] How To Configure Buffalo NAS Drivesview story

http://ubuntuforums.org – I am a complete newbie with Linux and need to get my 3 Buffalo drives (HD-CDLU2, LS-CHL996 and LS-XHLDE6) to work with my wireless network. What do I have to do? If I need drivers, where can I get them. (HowTos)

3
Routing issue (same subnet, 2 wan gateway, 1 webserver)view story

http://www.linuxquestions.org – Hi all, I got the routing problems, please help!! I have two WAN links. example WAN1 : using xyzel router wan ip1 : 202.202.202.1 lan ip1 : 192.168.123.254 WAN2 : using Linux wan ip2 : 101.101.101.1 wan ip2 : 192.168.123.1 Web server: using Linux lan : 192.168.123.21 I want to do the port forward(80) from wan1 and wan2 to internal web server. (HowTos)

3
Help with DDos Type UDP Floodview story

http://www.linuxquestions.org – I have a CentOS 5.3 server hosting our companies website. The connection to the site is through a Cisco RVS4000 security router. The website is the only device on the network that uses this router and the router only has one inbound rule which forwards port 80 to the website. I setup the Linux environment following instruction I found here for CentOS 5.3 over a year ago. (HowTos)

3
[ubuntu] Downloading large file significantly increases latency (ping)view story

http://ubuntuforums.org – Hello, my problem is, that when downloading file (connected via broadband modem 10/1 Mbps) and router (SMC) my ubuntu significantly increases ping (latency) time from ~ 10 ms up to 150 ms (same site), after termination of downloading file everything is fine. On my windows os (xp) the increase happens also but in much less size (increse is max up to 2-3 times, in ubuntu it is up to 15-times) Any (HowTos)

5
Fail to ping my own virtual honeyd machinesview story

http://www.linuxquestions.org – Hallo guys,,, Ive a weird problem about my honeypot project all start from installation until running process is going smoothly but when i try to ping my honeyd vm from honeyd host it couldnt but it can be ping from other machine inside my local network. im also usinng arpd for ARP request reply and standard honeyd config,,, any body have a clue please what ive missed This my honeyd.conf file # (HowTos)

5
[all variants] Can't configure new routerview story

http://ubuntuforums.org – I just got a new wireless router (Asus WL-520GC). I can connect to the Internet, but I can't access 192.168.1.1 to configure the router (this is the correct address, according to the manual). (HowTos)

4
[SOLVED] Flaky home network connection (NFS server) in Statlerview story

http://crunchbanglinux.org – Dear all,after upgrading to Statler on both desktop & laptop I have been experiencing apparent intermittent loss of signal between the desktop's NFS server and the client laptop, in spite of the fact that the wireless signal quality seems to stay above 90%. (HowTos)