3
[ubuntu] Linksys wusb100v2 + keyring?view story

http://ubuntuforums.org – First off, I'm a bit novice with the Ubuntu environment, but I've managed to get my wusb100v2 working with Ubuntu Lucid. Until recently, it's been working fine, but as it's on my parents computer they asked if I could remove the keyring password prompt at startup, which I did through the System > Preferences > Sessions, unchecking all applications related to the gnome-keyring. All was well. (HowTos)

4
[kubuntu] RTL8187SE and Lucid Lynx driverview story

http://ubuntuforums.org – Hi all! I got a problem with wifi on Lucid Lynx on MSI Wind U100 netbook. Mine wireless card is RTL8187SE. Mine router is TP-LINK WR941ND. ISP is Dom.Ru .Here are my problems: 1. Unstable connection - after 15-20 minutes of using wifi i got disconnect 2. Speed troubles - near wireless router speed is 17-20Mbits(I pay for 20 Mbits) but in 7-8Meters from router i got only 600-700kbits. 3. (HowTos)

4
[ubuntu] can't connect to or even PING certain sitesview story

http://ubuntuforums.org – Hi all. I've run into a problem I just can't figure out how to fix and was hoping someone else might be able to help. Running karmic, it seems my computer just CANNOT connect to certain websites sometimes, even though those sites are not down. I mean I cannot even ping the site. When I try to ping, the DNS routes just fine and I get the IP address with no problem, it just never gets any response. (HowTos)

4
I have two working ethernet interfaces, but I can't host services like SSH, HTTP, etcview story

http://www.linuxquestions.org – Hello all, I have a quite interesting problem which I can't sort out by myself. (HowTos)

4
[ubuntu] Router -- Computer -- Computer connectionview story

http://ubuntuforums.org – Would it be possible to insert another wired network card into the router-connected computer, share the internet connection and be able to transfer files between the two? If so, how? (HowTos)

4
Isolating an untrusted network while retaining access from specific PCsview story

http://www.linuxquestions.org – This is my first post here so a hello to everyone! I am by no means a networking guru but I understand the basics and I consider myself to be fairly knowledgable about computers. I have only dabbled in inlinux and know almost nothing in that respect. Anyway, I have a fairly specific question that is a bit out of the norm. (HowTos)

4
[ubuntu] Internet connection not working using ethernet cableview story

http://ubuntuforums.org – I am connected to the internet with an ethernet cable to a university network, no router involved. Yesterday the connection was working fine, usually after each boot I am prompted to enter a username and password to connect. Today my computer won't connect, it doesn't even get to the login screen. (HowTos)

4
[ubuntu] No internet accessview story

http://ubuntuforums.org – Hey guys, I'm having a very weird problem with my Ubuntu 10.10 Beta. The internet was functioning properly when all of a sudden, my two browsers (Chrome and firefox) stopped connecting to the internet. After numerous tries to connect, I get internet access for around 10 seconds, and then it just stops again. (HowTos)

4
Pulling My Hair out trying to setup wirelessview story

http://forums.opensuse.org – Hi all, I have an old HP desktop with a wireless card installed, worked ok in Ubuntu but when upgraded to 10.04 it didn't like it, so have installed Suse (11.3?) and I can not get the wireless to work. I have followed the stickies: So my adaptor is: Ralink RT2800 802.1h PCI 01:08.0 0280: 1814:0601 from running cetain comands and my kernal driver is rt2860sta. Output from iwlist: administrato (Distributions)

4
Basic LAN questionview story

http://crunchbanglinux.org – Hi fellow #!ersSimple question (with i hope a simple answer.)I have a laptop and a net book both connected via wireless to a Netgear router. Both have #! on them. (HowTos)