4
[lubuntu] kernal panic - U 10.10view story

http://ubuntuforums.org – My system goes into kernal panic and doing some search on the forum got me this. 1.It could be wireless driver bug 2.It it is exposed when some one nearby switches on a n/g wifi router that triggers the bug and hence can occur at complete random ness Now I just want to know ,how to get the log information of the n/g router present around, How do I get more log info to debug this issue. The ac (HowTos)

4
So How often does everyone scan their Linux Computers and what do you use?view story

http://www.linuxquestions.org – I was just curious how many times the average Linux desktop user at these forums check their computer for virus', root kits, etc. I already know all the arguements about Linux being more secure, which is one reason why I use it. However I also believe that nothing is 100% and the worst things happen when you least expect them. (HowTos)

4
[ubuntu] Squid3 not working. Access denied.view story

http://ubuntuforums.org – I installed SQUID3 on a Linux machine with two ethernet interfaces (eth0 and eth1). I used the default settings in the squid.conf file and uncommented the two lines Code: acl localnet src 192.168.0.0/16 and Code: http_access allow localnet eth0 is connected to a router, which provides Internet access. It is assigned an IP 192.168.1.2 by the router. (HowTos)

4
[ubuntu] Thinkpad t410, ubuntu 10.04.01, can not access networkview story

http://ubuntuforums.org – Thinkpad t410, ubuntu 10.04.01 64 bit, can not access internet suddenly by wireless router(Netgear WGR612) today. I can get ip address from rounter, and can ping 192.168.1.1, but can not access http://192.168.1.1, telnet 192.168.1.1 80 showed me connection refused error, the weired thing is my another windows xp laptop can access internet through the same wireless router. Andbody can help me? (HowTos)

4
[ubuntu] Wireless Exclamation Mark and Intermittent Disconnectivity :(view story

http://ubuntuforums.org – I got a NetGear wireless router recently. Attached it to my Huawei (pardon the spelling) modem. I have a HP 540 laptop running Ubuntu 10.04 (love it absolutely!) The wireless gets connected. But there's an exclamation mark almost all the time. Very frequently these days, the connection gets bogged down or websites just don't open at all. (HowTos)

4
[ubuntu] Wireless connect fails at WEP keyview story

http://ubuntuforums.org – Dell mini 10 with ubuntu 10.04/windows xp, connecting to linksys wrt54g. Connected when I was using 9.10, has worked for several months since 10.04 was installed. Still works if I boot XP, but, when booting Ubuntu, router won't accept the passkey which I obtained from my wired computer. I've glanced through a bunch of posts and see several which are close, but no solution. (HowTos)

4
A few questions: Security, Encryption, Distro, etc...view story

http://www.linuxquestions.org – I finally got Suse 11.3 (KDE) and Ubuntu 10.04 (Gnome) on encrypted partitions a few weeks ago. Both would install fine but I had issues with getting them to both boot. I finally found a way around that using GAG bootloader. (I have four hard drives, 3 sata and one ide.) I upgraded Ubuntu 10.04 to 10.10 and that made it so I couldn't boot Suse 11.3. So I just haven't had the time to fix it all. (HowTos)

4
[ubuntu] Wireless Issueview story

http://ubuntuforums.org – Hey all. My wireless stopped working yesterday for some reason. It will actually obtain an IP address from my router, and connect to the router's interface address via HTTP and I can ping any local resources. However, if say I go to www.hotmail.com Firefox continues to say Connecting to www.hotmail.com. (HowTos)

4
[ubuntu] How to open port for BT downloads using Transmissionview story

http://ubuntuforums.org – Transmission says my port is closed. If I google the problem, it just gives me advice on how to open a port in Windows OS. There's no firewall in Ubuntu 10.10 by default, right? There isn't any router used neither. I'm living in a dorm. I just plug the LAN cable in the box fixed to the wall. Hope you guys can help me out. Cheers (HowTos)

4
webserver in network, safetyview story

https://www.centos.org – hi,have a home network over here, centos 5.5 gnome as the OS.the world is coming in by a modem-router, giving the machines a 192.#.#.# ip by dhcp. am contemplating to make o... [by dime] (Distributions)