4
help me understanding my memoryview story

http://www.linuxquestions.org – look at both attached files. They show the output of TOP command and WEBMIN system status I cant understand it? webmin says i have enough memory, TOP says im low... (HowTos)

4
[all variants] Ubuntu Machine with 2 NICs on one networkview story

http://ubuntuforums.org – Hi, please have a lock at the diagram i created for clarification. I hope it aids in getting a fast overview of my setup. Thanks to everybody in advance who is taking the time to look at my problem. I tried to present the information as structured as possible.:KS Problem: Howto Setup Routing on the Ubuntu Desktop. Goal/Szenario The part of drawing in the ellipse is always on. (HowTos)

6
[ubuntu] A new and exciting issue with the rt2860sta module on 10.10!view story

http://ubuntuforums.org – I have been fighting this for about week now, but I am highly motivated to see this through. I have a 10.10 install on a eeePC901, with the rt2860 wireless chipset. Following the instructions on this forum, I have blacklisted the rt2800 and rt2x00 modules that came with stock Ubuntu to keep them from interfering with the rt2860sta module. (HowTos)

4
[ubuntu] Dual booting fouls up my ethernetview story

http://ubuntuforums.org – I've recently found an old hard drive, installed it into my desktop and installed a copy of XP I had laying around (to play games mainly). I've been bouncing back and forth between my XP install and Ubuntu. Recently, I lost my ethernet connection (it is an integrated adapter on a Gigabyte MB). It was not working on both XP and ubuntu, so I was assuming some sort of HW failure. (HowTos)

4
[ubuntu] Strange problem with wireshark and TL-WN422Gview story

http://ubuntuforums.org – Hello everyone! I've recently bought TP-Link WN422G wireless adapter with atheros chipset. I've followed this guide successfuly and now I can see the adaptor with iw/ifconfig. However, when i tried connecting with wicd to ANY wireless network (no encryption and pretty good signal) I got error 'unable to get IP'. I've ran wireshark to see what is happening when I try to connect and - voila! (HowTos)

4
[ubuntu] How would I find the signal of my wireless router?view story

http://ubuntuforums.org – I need to find the relationship between signal strength and distance from my router to my computer. I need a program that displays average signal strength and i will plot signal strength and distance on a graph. I'm running linux so i need a program that will give a signal percentage and not signal bars. What program can I use or mod to give me these #s (HowTos)

4
[ubuntu] Can't connect after connecting to a wireless routerview story

http://ubuntuforums.org – I have very little understanding (ok no technical ability so be gentle) Ubuntu 10.10 connects to a DSL modem without any problems - I mean I just plugged it in and it worked - GREAT I bought a wireless router so I could connect my netbook and now my Ubuntu machine which is simply using a cable from the wireless router now DOES NOT connect. I tried a windows machine on the wired connection from (HowTos)

4
[ubuntu netbook remix] Wireless works, but breaks each time I restartview story

http://ubuntuforums.org – Hi I have an Asus Eee PC with Ubuntu Netbook 10.10 installed which I've been trying to get my home Wi-Fi working with. After reading some of the other forum threads about the subject, I ended up opening the Additional Drivers manager & removing, then reactivating the Broadcom STA wireless driver. (HowTos)

4
[SOLVED] Broadcom STA or b43?view story

http://ubuntuforums.org – I had all the common problems of corrupted installers, etc. but was finally able to install both STA and b43 drivers and can switch between them based on lots of good info found here!!:) Doing lots of reading I understand the difference and was under the impression that b43 was preferred if you could use it. (HowTos)

6
[ubuntu] VSFTPD can't connect PASV on WANview story

http://ubuntuforums.org – Hi all, I'm having a peculiar problem. I have VSFTPD working and everything works great on my local network! The only problem is that I can't get PASV mode to work over the WAN. (HowTos)