6
ifup eth1view story

http://www.linuxquestions.org – Hello I got a new network card for my server and put it in, it start down so i have to run ifup eth1 to get it going and it's down again when i reboot. how do i make it go up automaticly at boot ? Also, how can i make that card become eth0 insteed of eth1 ? (HowTos)

4
[ubuntu] Guide: Openswan, XL2TP and PPP on Ubuntu Maverick for iPhone VPN Connectionview story

http://ubuntuforums.org – This setup will allow you to login to your own Ubuntu VPN server using your Iphone's default IOS VPN settings. Install the necessary packages. sudo apt-get install openswan openswan-modules-source ppp xl2tpd (you may not need the openswan-modules-source, someone want to test that and let me know?) Using the following setup: 192.168.1.22 Ubuntu Server IP Address 192.168.1.1 Gateway Internal I (HowTos)

4
[ubuntu] Wireless iwconfig rate auto too lowview story

http://ubuntuforums.org – Hi, left to its own devices my wireless connects at too low a speed. I have a 20meg internet connection and my wireless is slowing it down to like 3meg. When I reboot into windows it's fine. When I run iwconfig eth1 rate 11M or even 24M the connection is much faster and runs fine, why won't it automatically go higher? Is this the fault of the driver? (HowTos)

4
Debian - Dell Latitude E6410 - "Cannot enumerate device" error on resume from RAMview story

http://www.linuxquestions.org – I am running Debian Squeeze with KDE on a Dell Latitude E6410 with nVidia graphics (using the proprietary nVidia drivers) and I am having an issue where sometimes (not all the time) when I bring my machine out of suspend to RAM, I get an error message. (HowTos)

4
keep losing wireless connectionview story

http://crunchbanglinux.org – it starts to bother me now. everything would be smooth and fine and dandy everytime I boot my netbook. but halfway through my surfing I lose my connection with the networks and I couldn't get it back. nm-applet would try to reconnect three times and I would be prompted to key in wpakey those three times. after that it would tell me I have just been disconnected. (HowTos)

4
Installing Statler from LiveCD on a USB driveview story

http://crunchbanglinux.org – I've been struggling with the Statler upgrade for a while now. The wiki was very useful for getting a live image on a drive, I'm running the live Statler now and it's perfect, no issues with hardware at all.I'm now stuck at the install phase.I've seen you just reboot and choose 'Text Install'But I'm always asked to find CD-Rom drivers. (HowTos)

4
[ubuntu] Wireless Network Connection - Annoying Problemsview story

http://ubuntuforums.org – Hello everyone, I have some annoying problems with my main PC. One of these problems I've been suffering from since I have installed Ubuntu 10.04 (Desktop 32-bit) is: Connecting to Internet using my Wireless Network is a headache. How is that? (HowTos)

4
Servers reboot without any reason (Dell Poweredge)view story

https://www.centos.org – We have make these steps now:* Substitute 4 Kingston memory bank (4GB) of first server of first rack with 4 Dell memory bank (1GB);* Substitute 4 Kingston memory bank (4GB... [by Checco] (Distributions)

4
[ubuntu] Wired network card not detecting lan cablesview story

http://ubuntuforums.org – Thanks for taking the time to help out. I have a 64 bit install of Ubuntu 10.04, I was surfing up to 11:30pm EST last night, shut down for the night, upon reboot am unable to connect to the internet or my local network. (HowTos)

4
[Solved] How to autoload xfce4-panel on startup?view story

http://crunchbanglinux.org – Hello all,I'm running Statler Xfce amd64, and I have deleted the tint2 panel (complete removal through Synaptic), because I wanted to use Xfce's own panel instead. After doing 'sudo xfce4-panel' it starts, but my problem is that it's lost after reboot. (HowTos)