6
Amazon instance rebooted without any intimationview story

http://serverfault.com – One of my amazon ec2 instance has been rebooted on yesterday night around at 22:40 without any intimation and its rebooted automatically. (HowTos)

6
Banshee won't start unless run as sudo or -debugview story

http://askubuntu.com – I have no idea what is going on, I just made a fresh install of ubuntu and then after a reboot Banshee won't start. (HowTos)

5
Server stuck at black screen after rebootview story

http://askubuntu.com – I recently put together a new server running Ubuntu Server 11.10 and it's all working great except for one little detail. Whenever I run "sudo reboot" everything works fine until I get to the grub page, where it auto-selects ubuntu and then only displays a black screen. There is nothing showing on the screen, and I can't access the server with a keyboard. (HowTos)

4
changing the names of network interfaces, debian wheezyview story

http://unix.stackexchange.com – I'm trying to set a name for an interface, "ethLan" instead of eth0. (HowTos)

9
[kubuntu] Did my Kubuntu 10.10 overwrite FAT during reboot?view story

http://ubuntuforums.org – I have a desktop system with Kubuntu 10.10 and Windows 7. Kubuntu used to be my main system, but in the last year I worked a lot with Windows (only used Linux on my laptop). Today I accidentally told Grub to start Kubuntu 10.10 (which is still the default OS). I soon restarted and switched back to Windows 7. (Hardware)

13
[ubuntu] Ubuntu 11.10 wipes grub when it bootsview story

http://ubuntuforums.org – Hi, I have been coming to this forum for advise for a while, but never needed to ask a question as most of my questions had already been asked and answered, until now. I decided to change from Ubuntu 10.4 to Ubuntu 11.10 through a fresh install. Everything seemed to go well until I tried to boot, then I got the message error: symbol 'grub_xputs' not found. (Hardware)

12
[ubuntu] Dell m1530 hangsview story

http://ubuntuforums.org – I hope this isn't a Dell m1530 only problem but I upgraded my Dell to version 11.10 and noticed that the laptop "freezes" randomly. Most of the time it's while the laptop is in "sleep" mode but from time to time while I'm using it the glidepad simply stops responding, the mouse pointer doesn't move and the buttons stop responding but the keyboard still works. (Hardware)

11
ata2.00 exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozenview story

https://bbs.archlinux.org – Hi,I have a new Thinkpad 420 with 80GB Intel SSD 310. I installed arch on this SSD. (HowTos)

13
How do I troubleshoot network issues with my VPS?view story

http://serverfault.com – Problem: I occasionally have network issues with my Ubuntu VPS. I cannot SSH to the box, I cannot ping the box by IP address. I can access the box via host Serial terminal. When I access the box via serial, I can't ping out anywhere (far as I can tell), even when pinging by IP address. After some amount of time the network comes back, sometimes without my intervention. (HowTos)

6
Unable to use USB through DD-WRT on a Buffalo WZR-HP-G300NH2view story

http://unix.stackexchange.com – I have a Buffalo WZR-HP-G300NH2 and I'm trying to get USB support working. The original Buffalo-branded firmware would refuse to mount the USB drive, so I've followed what tutorials I've found for DD-WRT. I've tried ssh-ing into the box and mounting it with mount /dev/sda /mnt as root, and it fails with invalid arguments. For USB file formats I've tried EXT3 and XFS. (HowTos)