4
Samsung Galaxy S: Waiting for Android 2.2 Updateview story

http://www.unix.com – Having never been a big fan of closed systems, I’ve been sitting on the sidelines waiting for a new Android phone to come along I could appreciate.* Finally, I think I’ve found what I’ve been looking for, the Samsung Galaxy S.There were some earlier reports of problems with the GPS on this phone, so I’ve [...] More... (HowTos)

4
Crap to Crunchview story

http://crunchbanglinux.org – Hey guys,My name's Josh and I've a pretty avid Linux user. I've taken a break from it for awhile because I've been caught up with gaming on my win7 partition, but I've recently looked back into installing Linux. (HowTos)

4
video in Firefox 3.6.10 has stopped working?view story

http://forums.opensuse.org – Hi, Over the last couple of weeks, Firefox has asked to be upgraded a few times. Shockwave Flash has also asked to be upgraded. Sometime last week after upgrading Shockwave Flash all video stopped. So I have no YouTube, video in webpages just shows a grey box, with a light grey arrow. I have been very busy so I have taken time here and there to check the internet for solutions. (Distributions)

4
[SOLVED] /dev/tape /dev/sg0 /dev/st0 problems w/ scsi tape driveview story

http://www.linuxquestions.org – this is a combination of my efforts / research and what worked for me. the heavy lifting was done by the guys shown or the people involved in at least two links but i think it will help someone else down the line. i have put much if not all of these comments in the post by marwan_mostafa also and listed below. my original problem was i could only find /dev/sg0 using lsmod i.e. (HowTos)

4
[ubuntu] Odd wireless problem with Ubuntu 10view story

http://ubuntuforums.org – I have just installed a squeaky-clean new version of Ubuntu 10.04.1 on a fresh, empty hard drive. No adjustments have been done. I have a Livebox-1808 for my sins and the wireless adapter (Instantly detected) found the signal. Ubuntu would not connect directly (defaults to WAP I think) so I had to do a manual install (Activate pairing, enter WEP key). (HowTos)

4
[ubuntu] Ubuntu kicks my wireless connection everytime I connectview story

http://ubuntuforums.org – Hello there, I am pretty new to Linux, just installed 10.04 version. I really like it, but I have a serious problem with my wireless connection. (HowTos)

4
[ubuntu] BT Home Hub Wireless Problemsview story

http://ubuntuforums.org – Hi all, I currently have a desktop PC (running 10.04) connected to the home hub (v2) via ethernet and everything works correctly. I want to change to wireless so I can move the home hub, I've tried several usb wireless adapters and always end up with the same issue. (HowTos)

3
FreeNX / nomachine NXclient -- keyboard problemsview story

http://forums.opensuse.org – This thread (nxserver now broken?) has inspired me to install FreeNX and the client from nomachine on openSUSE-11.2 (this is the version used on both, server and client machine). The good news is: basically it works. I can connect and get the desktop. However, I have some trouble with the keyboard. Up and Down arrow keys do not work. The up arrow triggers a screen snapshot. (Distributions)

4
Maximized Window Behaviorview story

http://crunchbanglinux.org – let me know if anyone else exhibits these problems:some programs (Chrome, Abiword) will not maximize correctly when the maximize button is pushed. as for chrome, the bar will change to the maximized state, but the position will not change to cover the whole desktop. (HowTos)

4
OpenGL:Multiple windows in multiple threadsview story

http://www.linuxquestions.org – In the name of Allah Hello everyone I picked up a code from following link: code.bsd64.org/browse/openbsd/HEAD/xenocara/dist/Mesa/progs/xdemos/sharedtex_mt.c It compiled properly but when I run the program I recieved "Segmentation fault" and then the program aborted. If this program is written without threading, It will work without any problems. I knew the problem is when the program (HowTos)