6
25 Tools to Improve Your Website’s Usabilityview story

http://www.hongkiat.com – Usability testing is test conducted to collect feedback and information from your website’s visitors or regular readers that can be very useful for future website revamp, enhancement or other adjustments. (General)

4
Midori browser in Trisquel Mini GNU/Linuxview story

http://www.linuxquestions.org – Hello guys!! I hope you can give me a hand here!! I have installed Trisquel Mini 4.0.1 Taranis into an old computer: AMD Atholon Processor, 899 Mhz 192MB RAM, 20 GB HD. It seemed to work better than than the previous WinXp. At least I'm able to do more than one thing at a time! However, I do have problems with Midori Browser. It goes TOO slow and doesn't seem to cope with the system... (HowTos)

4
Slackware - Running X - (EE) Screen(s) found, but none have a usable configuration.view story

http://www.linuxquestions.org – Hi, I'm totally new to linux and a more experienced friend advised me to install slackware if I want to get the best possible understanding of how linux works. (HowTos)

6
[ubuntu] Problems with WUSB100 on ubuntu 10.10view story

http://ubuntuforums.org – Hello im trying to get my wireless to work. The thing is at the startup of ubuntu de WUSB100 works perfect and just connects to the internet but after a while it ask for my passphrase over and over again. I was wondering if there is a solution to this. Thanks. Mkaveli (HowTos)

3
Problems with domUview story

https://www.centos.org – Quote:pschaff wrote:Seems nobody here has a clue, or at least if they do they have not happened by this thread yet. Sounds like a question for a (Distributions)

4
Problems to add POVRAY and VRML terminal to GNUPLOT 4.0.view story

http://www.linuxquestions.org – Hello guys!!! Currently, I am using CYGWIN and from there I can run GNUPLOT. One night I found out from internet a website (content in portugues) how to install POVRAY. (HowTos)

5
[ubuntu] Ubuntu doesn't "see" broadcast SSID after a few days of inactivity.view story

http://ubuntuforums.org – I'm not sure if this is a problem with Ubuntu or with my router(s). When I first installed Ubuntu about 6 months ago, I was able to connect to my wireless network without any problems. (HowTos)

6
Dual boot problems with slack and xpview story

http://www.linuxquestions.org – Hello everyone. I am fairly new to linux. I had my laptop dualbooting windows xp and ubuntu 10.04 32 bit. I decided to install slackware 13.1 and did so via the 13.1 iso dvd. While going through the install process I made a usb boot stick. When I tried to install lilo to the mbr it came back with an error and said it hadn't installed. (HowTos)

3
CA and Browser Trust Models Need Overhaul, Experts Sayview story

http://www.linuxquestions.org – Quote: The cryptographic underpinnings of the Internet, as presently constituted, are messy, chaotic and rather randomly constructed. (HowTos)

4
[ubuntu] Ad-hoc connection problem (Ubuntu 10.10 64bit to Windows 7 64bit)view story

http://ubuntuforums.org – I'm having a problem setting up an ad-hoc connection to share with a Windows 7 64 bit laptop. (HowTos)