4
[ubuntu] Realtek rtl8187b install problemsview story

http://ubuntuforums.org – Running 10.10 2.6.35-22 and using my Ethernet connection to post. I'm trying to enable my Trendnet USB wireless network adapter. Functions fine with XP and 7 (bought it today). lsusb shows: Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 003: ID 0bda:0151 Realtek Semiconductor Corp. (HowTos)

4
XBMC 9.11 on Slackware64 13.1 compilation problemsview story

http://www.linuxquestions.org – Hi! I am trying to install XBMC 9.11 on my Slackware64 13.1 machine and experience some major problems. I am trying to install from the Slackbuild script. I installed absolutely all pre-requisites and all packages necessary to run XBMC. All of them compiled & installed without a single glitch. (HowTos)

4
Links 22/11/2010: Venezuelan Government Distributes Another 350,000 GNU/Linux Laptops, Firefox 4.0 for GNU/Linux Gets Unified Menuview story

http://techrights.org – Contents GNU/Linux Distributions Devices/Embedded Free Software/Open Source Leftovers Clip of the Day GNU/Linux Bringing Up Hardware First In Linux, Then Windows After reading the Linux 2.6.37-rc3 release announcement on the Linux kernel mailing list, another interesting thread was found and it’s about getting hardware vendors to do their initial hardware bring-up under Linux prior (General)

4
[ubuntu] Wireless issues RTL8192Eview story

http://ubuntuforums.org – I've recently installed ubuntu 10.10 32 bit on an external HDD in order to use it as a portable operating system. An issue I have is when running on my laptop (Samsung R580) the wireless connection drops out however the nm-applet still shows it's connected. If I disconnect and reconnect it keeps asking for the access password. The wireless card on the laptop is the RTL8192E (not SE!). (HowTos)

4
[ubuntu] Internet Connection Problems with 10.10 and 10.04view story

http://ubuntuforums.org – I'm new to Linux and recently installed Ubuntu 10.10. Everything seems to be working fine on the installation except I have never been able to connect to the internet (I'm on mac connected to the same linksys router at the moment). I've been working on this for several days and have exhausted all the possible causes. Here is my setup. Any help would be much appreciated. (HowTos)

4
uninstalling a font in Slackwareview story

http://www.linuxquestions.org – installed a couple things with Winetricks and it told me to uninstall the Samyak/Oriya font because it causes problems with some .net applications. It told me to use Code: sudo dpkg -r ttf-oriya-fonts , but I'm not sure if I should install dpkg specifically to do this, or if there's a native slackware way to remove this. Any help? Thanks (HowTos)

4
[ubuntu] Getting Wireless connected to Ubuntu 10.10view story

http://ubuntuforums.org – I have a major problem with my Ubuntu 10.10 install. First I haven't used Linux in maybe 10 years and now that I live in MicroBlows back yard I have found NO HELP here in the Seattle/Tacoma area. Here is my problem. 1. Sony Vio 2.4 with 1 gig of ram 2. Two wireless cards to choose from two cards I have tried to no avail a.) WaveLan Bronze(b) and b). A Linksys Wireless-G v. 2.1 card. 3. (HowTos)

4
VMware Tools & Slackware 131 64bitview story

http://www.linuxquestions.org – Hi Guys, I have encountered a difficult issue with vmware workstation 7.1.3 trying to install the tools on a box running slackware131 64bit stable. The tools install to the point where it comes to update Xorg and then I get this error message below. The VM works but the only issue I have (very troublesome) is that I dont have the possibility to extend the window. (HowTos)

4
[ubuntu] If you have a 'just works' usb WIFI stick that you use, post here!view story

http://ubuntuforums.org – Hi, I need to know a USB wifi stick that works in 10.10, for sure, no problems and no compiling drivers and farting around with ndiswrapper or crippled drivers and no getting this particular v2, v3, and hope they haven't changed the chipset, etc. (HowTos)

4
Reading encryption password with bashview story

http://www.linuxquestions.org – I have two cryptsetup volumes with the same password that I want to open in a bash script, and I want to avoid writing the passphrase twice. I was thinking of using read -s. Is there any security problems with this? The other alternative would be to have a password file on a small partition encrypted with a passphrase. (HowTos)