4
Quirky key behaviorview story

http://www.linuxquestions.org – Last summer, certain keys on my main Linux machine started doing weird things. It's not clear if it's a problem with the kernel, with KDE, some X11 module, or what. These quirks are reproducible and affect several application in seemingly unrelated ways, but they all appeared at the same time and I suspect are from a common cause. (HowTos)

4
[ubuntu] Enable Wireless grayed out after resume from suspect with BCM4312view story

http://ubuntuforums.org – I recently installed 10.10 Maverick on a lenovo S12, and I've been having problems with the wireless connection. First I installed the Broadcom B43 driver. This driver seems to work well except upon resume, I'm no longer connected, and wireless is disabled, and the 'enable wireless' is grayed out and I can't seem to find a way to enable it besides a restart. (HowTos)

4
[ubuntu] TP Link TL-WN722N strange connectionview story

http://ubuntuforums.org – I just installed Ubuntu 10.10 yesterday, this is my first experience of Linux so I am a noob and have no idea how to go about troubleshooting this myself. I have been googling and searching forums for ages and have read a lot of threads of people having problems getting connected but have still to find anyone with the same issue I am having. (HowTos)

5
[ubuntu] Wireless issue due to broken external wireless switchview story

http://ubuntuforums.org – Good evening everyone, I am experiencing some problems regarding the activation of my wireless on each start-up. (HowTos)

5
FrostWire for Android brings quick, slick P2P file sharing to your phoneview story

http://www.downloadsquad.com – Filed under: P2P, AndroidUntil now, there hasn't been a true peer-to-peer application for Android, or indeed any smartphone. There are a slew of helper apps, like the excellent Transdroid, but their main purpose is to allow remote, on-the-move management of your installed-at-home BitTorrent and Gnutella clients. (General)

4
[ubuntu] Strange problem with wireshark and TL-WN422Gview story

http://ubuntuforums.org – Hello everyone! I've recently bought TP-Link WN422G wireless adapter with atheros chipset. I've followed this guide successfuly and now I can see the adaptor with iw/ifconfig. However, when i tried connecting with wicd to ANY wireless network (no encryption and pretty good signal) I got error 'unable to get IP'. I've ran wireshark to see what is happening when I try to connect and - voila! (HowTos)

4
Updating/Installing kernels using yumview story

https://www.centos.org – You don't want to update your running kernel. If you have problems with the new kernel, you want to be able to move back to the previous kernel - this just wouldn't be possible unless the... [by MarkEHansen] (Distributions)

4
[ubuntu] Ethernet problem (10.04 & .10)view story

http://ubuntuforums.org – Hi, my machine is a Compaq Prescario cq60 (amd 64bit). i have a problem with my ethernet card: the connection is very slow. my wireless has no issues. i cannot browse properly (eg cannot watch youtube videos), my torrent speed is at most 100 whereas with my wireless i got for the same torrent (almost at the same time) 300. (HowTos)

4
[kubuntu] Kubuntu 10.10 and KDE Wireless Woesview story

http://ubuntuforums.org – So I would love to give KDE a try and have installed it, but like most people, it doesn't work with my wireless equipment. I have searched the forums and tried just about everything posted, including removing the kdenetwork manager and using WICD .... still nothing. It is stuck at "getting ip address". I'm using a desktop computer with a D-Link DWA-552 Xtreme N PCI card. (HowTos)

4
[ubuntu] Can't connect after connecting to a wireless routerview story

http://ubuntuforums.org – I have very little understanding (ok no technical ability so be gentle) Ubuntu 10.10 connects to a DSL modem without any problems - I mean I just plugged it in and it worked - GREAT I bought a wireless router so I could connect my netbook and now my Ubuntu machine which is simply using a cable from the wireless router now DOES NOT connect. I tried a windows machine on the wired connection from (HowTos)